Themler blank template is not shown in joomla with admin tools

luca.anchini
32 Posts
luca.anchini posted this 27 March 2019

Hi,
I've installed the blank theme of themler into my joomla 3.9.4 website.
In the same website is installed last version of Admin Tools but there is nothing setup and there are no restriction but when I try to enter into the "EDITOR" of the template, after installed the plug ins to edit it, appear into the browser the menu bars of themler editor but the content of the template is blank and there is the 403 http error.

Into the note there is written that something into admin tools preferences is blocking it.

Do you know which parameter could be to disable it?
Thank you

Hi, I've installed the blank theme of themler into my joomla 3.9.4 website. In the same website is installed last version of Admin Tools but there is nothing setup and there are no restriction but when I try to enter into the "EDITOR" of the template, after installed the plug ins to edit it, appear into the browser the menu bars of themler editor but the content of the template is blank and there is the 403 http error. Into the note there is written that something into admin tools preferences is blocking it. Do you know which parameter could be to disable it? Thank you
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
luca.anchini
32 Posts
luca.anchini posted this 27 March 2019

Here a screenshot of the main part of the screen into themler editor

Here a screenshot of the main part of the screen into themler editor
luca.anchini
32 Posts
luca.anchini posted this 27 March 2019

Hi,
I've solved, here the solution, reported also on the akeeba forum, to anyone other need this information.

Akeeba Admin Tools -> WAF -> WAF Configuration -> Cloacking TAB -> Turn to YES the voice "Allow site templates"

IT's done :)

Hi, I've solved, here the solution, reported also on the akeeba forum, to anyone other need this information. Akeeba Admin Tools -> WAF -> WAF Configuration -> Cloacking TAB -> Turn to YES the voice "Allow site templates" IT's done :)
Support Team
Support Team posted this 28 March 2019

Hello,

Thanks for sharing the solution. We have noted it for future reference.

Sincerely,
Nettie

Hello, Thanks for sharing the solution. We have noted it for future reference. Sincerely, Nettie
You must log in or register to leave comments