Server Error / Server is unavailable

admin434
2 Posts
admin434 posted this 01 April 2019

I just installed Themler on macOS for the first time and within minutes when trying to change the horizontal menu in the header I got "Server Error / Server is unavailable". Restarted the app, same thing. And it seems users have been seeing the same problem on and off for literally years. So, a question more for Themler users than the product publishers; is this app worth using?

I just installed Themler on macOS for the first time and within minutes when trying to change the horizontal menu in the header I got "Server Error / Server is unavailable". Restarted the app, same thing. And it seems users have been seeing the same problem on and off for literally years. So, a question more for Themler users than the product publishers; is this app worth using?
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 02 April 2019

Hello,

Indeed, during these years there have been several issues and works conducted on the server side and so this error has appeared. All of them were short-term and temporarily issues. However this error can also appear if something is blocking connection to the servers like antivirus or firewall. Does it still persist?

Sincerely,
Nettie

Hello, Indeed, during these years there have been several issues and works conducted on the server side and so this error has appeared. All of them were short-term and temporarily issues. However this error can also appear if something is blocking connection to the servers like antivirus or firewall. Does it still persist? Sincerely, Nettie
admin434
2 Posts
admin434 posted this 02 April 2019

There's nothing I can identify blocking the connection but when I went back to check the Updates feature was flagged so I tried to run it and I get "The WordPress license is required." Why is this? I'm just trying out the free version.

There's nothing I can identify blocking the connection but when I went back to check the Updates feature was flagged so I tried to run it and I get "The WordPress license is required." Why is this? I'm just trying out the free version.
Support Team
Support Team posted this 02 April 2019

Hi,

Updates are only possible with an active Themler license.
Could you please describe your initial issue in some more detail?

Thanks,
Ivan

Hi, Updates are only possible with an active Themler license. Could you please describe your initial issue in some more detail? Thanks, Ivan
You must log in or register to leave comments