No detail image showing from gallery

john.oxlade
19 Posts
john.oxlade posted this 4 weeks ago

I have installed RSMediaGallery for the first time on a Joomla site.
I have been using Themler for years, but this template doesn't seem to have the content image displayed in the default template.
If you go to this page: http://www.acumenautomotive.com/index.php/customer-s-cars
and click on the red Jaguar, you get the "detail" view but there's no image.
If you force the site to use the Protostar template, it does work: http://www.acumenautomotive.com/index.php/customer-s-cars/view-image/29ef5df20e39ebd9542ac50bdc8988aa/jpg?template=protostar
When I go to the CMS Content in the default template in Themler, there is no image in the content and I can't figure out how to put it back in.
Any ideas??
Thanks

I have installed RSMediaGallery for the first time on a Joomla site. I have been using Themler for years, but this template doesn't seem to have the content image displayed in the default template. If you go to this page: http://www.acumenautomotive.com/index.php/customer-s-cars and click on the red Jaguar, you get the "detail" view but there's no image. If you force the site to use the Protostar template, it does work: http://www.acumenautomotive.com/index.php/customer-s-cars/view-image/29ef5df20e39ebd9542ac50bdc8988aa/jpg?template=protostar When I go to the CMS Content in the default template in Themler, there is no image in the content and I can't figure out how to put it back in. Any ideas?? Thanks
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 4 weeks ago

Hello John,
For some reason the section with the image and text is set to "hidden from view" in the code. I am not familiar with the plugin you use, maybe there is some setting in that plugin you can switch on to make it visible.
If not, you can try overwrite the code by adding this CSS directly to template.css file or in Themler -> Home -> Settings -> Additional CSS:

.rsmg_hidden_from_view {
    position: relative !important;
    left: 0!important;
}

Gina
Themler Support

Hello John, For some reason the section with the image and text is set to "hidden from view" in the code. I am not familiar with the plugin you use, maybe there is some setting in that plugin you can switch on to make it visible. If not, you can try overwrite the code by adding this CSS directly to template.css file or in Themler -> Home -> Settings -> Additional CSS: .rsmg_hidden_from_view { position: relative !important; left: 0!important; } Gina Themler Support
john.oxlade
19 Posts
john.oxlade posted this 4 weeks ago

Like you say, weird, but that fix worked, thanks.

Like you say, weird, but that fix worked, thanks.
You must log in or register to leave comments