Themler doesn't start

loppini
26 Posts
loppini posted this 03 May 2019

Hello, Themler doesn't start.
I have tried with joomla, html5, wordpress...
I have this error:

Errore Server
SyntaxRrror: Unexpeted end of JSON input
http://cstatic.themler.io/controls/439/controls_presets.json

I have uninstalled and reinstalled, cleaned cache, deleted Joomla folder... nothing resolve the problem.

I attach the diagnostic log.

Hello, Themler doesn't start. I have tried with joomla, html5, wordpress... I have this error: Errore Server SyntaxRrror: Unexpeted end of JSON input http://cstatic.themler.io/controls/439/controls_presets.json I have uninstalled and reinstalled, cleaned cache, deleted Joomla folder... nothing resolve the problem. I attach the diagnostic log.
Vote to pay developers attention to this features or issue.
9 Comments
Order By: Standard | Newest
loppini
26 Posts
loppini posted this 04 May 2019

An update: the problem is Chrome.
I have uninstalled Chrome and I use Firefox. No problems.
If I reinstall Chrome the problem come back

An update: the problem is Chrome. I have uninstalled Chrome and I use Firefox. No problems. If I reinstall Chrome the problem come back
Support Team
Support Team posted this 06 May 2019

Hello,

Does the issue happen in Themler desktop or on the hosted website for you, or both?

Sincerely,
Nettie

Hello, Does the issue happen in Themler desktop or on the hosted website for you, or both? Sincerely, Nettie
loppini
26 Posts
loppini posted this 06 May 2019

Hello,
The issue happens in Themler desktop

Hello, The issue happens in Themler desktop
evanrizo
3 Posts
evanrizo posted this 07 May 2019

I have the same problem

I have the same problem
Support Team
Support Team posted this 07 May 2019

loppini,

Could you please try to run Themler, then open this URL in Firefox browser and let us know the result:
http://127.0.0.1:12080/themler_3717566330/startup/

evanrizo,

For you the URL is http://127.0.0.1:12080/themler_1525116915/startup/

Sincerely,
Nettie

**loppini**, Could you please try to run Themler, then open this URL in Firefox browser and let us know the result: http://127.0.0.1:12080/themler_3717566330/startup/ **evanrizo**, For you the URL is http://127.0.0.1:12080/themler_1525116915/startup/ Sincerely, Nettie
richard25
160 Posts
richard25 posted this 07 May 2019

This problem was identified 6 days ago

http://answers.themler.io/questions/186872/wordpress-woocommerce-cart-link-500-error-and-themler-also-not-opening?page=1

This problem was identified 6 days ago http://answers.themler.io/questions/186872/wordpress-woocommerce-cart-link-500-error-and-themler-also-not-opening?page=1
loppini
26 Posts
loppini posted this 07 May 2019

I have opened http://127.0.0.1:12080/themler_3717566330/startup/ with Firefox and it works, with Chrome no

I have opened http://127.0.0.1:12080/themler_3717566330/startup/ with Firefox and it works, with Chrome no
Support Team
Support Team posted this 08 May 2019

Hello,

The issue is related to the latest Chrome version and our developers are working at fixing it as soon as possible. We will let you know as soon as it is fixed.

Sincerely,
Nettie

Hello, The issue is related to the latest Chrome version and our developers are working at fixing it as soon as possible. We will let you know as soon as it is fixed. Sincerely, Nettie
Support Team
Support Team posted this 14 May 2019

Hello,

The issue in Chrome is fixed, but in order to open the website correctly the following steps are recommended:
1) Open this URL in Chrome:
chrome://appcache-internals
find your website and click on 'Remove Item'

2) Open this URL in Chrome:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).

3) Reload your Themler Editor.

For Themler desktop please clear AppCache like this:
https://answers.themler.io/articles/14063/how-to-clear-appcache
And then browser cache:
https://answers.themler.io/articles/13879/themler-desktop-troubleshooting#clear_cache

Sincerely,
Nettie

Hello, The issue in Chrome is fixed, but in order to open the website correctly the following steps are recommended: 1) Open this URL in Chrome: chrome://appcache-internals find your website and click on 'Remove Item' 2) Open this URL in Chrome: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. For Themler desktop please clear AppCache like this: https://answers.themler.io/articles/14063/how-to-clear-appcache And then browser cache: https://answers.themler.io/articles/13879/themler-desktop-troubleshooting#clear_cache Sincerely, Nettie
You must log in or register to leave comments