Error : "Sorry, an error has occurred. Please clear your browser cache." (Chrome on Windows)

martin53
15 Posts
martin53 posted this 05 May 2019

Hello,

When I try to open Themler on Wordpress for many of my sites, it doesn't work and I have this error message :
"Sorry, an error has occurred. Please clear your browser cache."

It started to do this on many of my websites. I tried to clear my cache many times but it does'nt seam to work. I also tried to uninstall Chrome and reinstall it but the problem is still there.

Do you know how to solve this problem ?

Also, one of my collegues is able to open Themler on every websites without the problem I have. (He's using Chrome on Mac)

Thank you.

Hello, When I try to open Themler on Wordpress for many of my sites, it doesn't work and I have this error message : "Sorry, an error has occurred. Please clear your browser cache." It started to do this on many of my websites. I tried to clear my cache many times but it does'nt seam to work. I also tried to uninstall Chrome and reinstall it but the problem is still there. Do you know how to solve this problem ? Also, one of my collegues is able to open Themler on every websites without the problem I have. (He's using Chrome on Mac) Thank you.
Vote to pay developers attention to this features or issue.
14 Comments
Order By: Standard | Newest
assistenza.storm
24 Posts
assistenza.storm posted this 06 May 2019

hi, it's not a chrome-related problem but the themler server that doesn't work properly. to me the error does it both on the desktop version and on my clients' host. erasing all browser history, then I can log in. all my sites are made with version 475. the 481 has always been a json error and a cache error.

hi, it's not a chrome-related problem but the themler server that doesn't work properly. to me the error does it both on the desktop version and on my clients' host. erasing all browser history, then I can log in. all my sites are made with version 475. the 481 has always been a json error and a cache error.
Support Team
Support Team posted this 07 May 2019

Could ypu please try Firefox?
Gina
Themler Support

Could ypu please try Firefox? Gina Themler Support
martin53
15 Posts
martin53 posted this 07 May 2019

Could ypu please try Firefox?
Gina
Themler Support

Hello,

Yes I tried Firefox and it works fine. I simply don't understand why it doesn't work anymore on Chrome.

Thank you.

> Could ypu please try Firefox? > Gina > Themler Support Hello, Yes I tried Firefox and it works fine. I simply don't understand why it doesn't work anymore on Chrome. Thank you.
Support Team
Support Team posted this 08 May 2019

The issue with Chome is reported to the developers. While it is being fixed, please, stick to FF.

Gina
Themler Support

The issue with Chome is reported to the developers. While it is being fixed, please, stick to FF. Gina Themler Support
alleminbe
55 Posts
alleminbe posted this 13 May 2019

I have the exact problem in all my sites on chrome, Firefox is not my favourite browser to use, I am using it till your developers fix the problem hopefully soon.

I have the exact problem in all my sites on chrome, Firefox is not my favourite browser to use, I am using it till your developers fix the problem hopefully soon.
Support Team
Support Team posted this 13 May 2019

Hello,

Another possible temporary solution is to try running in Chrome secret mode - you may use it for Themler meanwhile.

Sincerely,
Nettie

Hello, Another possible temporary solution is to try running in Chrome secret mode - you may use it for Themler meanwhile. Sincerely, Nettie
justin12
17 Posts
justin12 posted this 14 May 2019

I'm getting the issue in Firefox as well as Chrome.

https://imgur.com/a/ejQZtal

I'm getting the issue in Firefox as well as Chrome. https://imgur.com/a/ejQZtal
Support Team
Support Team posted this 14 May 2019

Can you please try this solution?

If you are using Google Chrome
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

If you are using the Desktop version
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Is this working for you?

Can you please try this solution? **If you are using Google Chrome** 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. **If you are using the Desktop version** 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Is this working for you?

Last edited 15 May 2019 by Support Team

justin12
17 Posts
justin12 posted this 16 May 2019

No that isn't working for me. What else can we do? The product hasn't been working for over a week now.

No that isn't working for me. What else can we do? The product hasn't been working for over a week now.
Support Team
Support Team posted this 17 May 2019

Answered in private ticket.

Gina
Themler Support

Answered in private ticket. Gina Themler Support
pictureperfectne
5 Posts
pictureperfectne posted this 17 May 2019

Can you please try this solution?

If you are using Google Chrome
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

If you are using the Desktop version
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Is this working for you?

I'm using the desktop version, what does Google Chrome have to do with this error?

> Can you please try this solution? > > **If you are using Google Chrome** > 1) navigate to: > chrome://appcache-internals > find your website and click on 'Remove Item' > 2) navigate to: > chrome://settings/clearBrowserData > select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). > 3) Reload your Themler Editor. > > **If you are using the Desktop version** > 1) close Themler > 2) open Windows Explorer and type %LocalAppData% in the address bar > 3) find & rename Themler directory > 4) start Themler again > > Is this working for you? I'm using the desktop version, what does Google Chrome have to do with this error?
pictureperfectne
5 Posts
pictureperfectne posted this 17 May 2019

Can you please try this solution?

If you are using Google Chrome
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

If you are using the Desktop version
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Is this working for you?

I'm using the desktop version, what does Google Chrome have to do with this error?

No, clicked on wordpress icon; it presents the 2 untitled templates when I click on one it throws the connection error

> > Can you please try this solution? > > > > **If you are using Google Chrome** > > 1) navigate to: > > chrome://appcache-internals > > find your website and click on 'Remove Item' > > 2) navigate to: > > chrome://settings/clearBrowserData > > select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). > > 3) Reload your Themler Editor. > > > > **If you are using the Desktop version** > > 1) close Themler > > 2) open Windows Explorer and type %LocalAppData% in the address bar > > 3) find & rename Themler directory > > 4) start Themler again > > > > Is this working for you? > > I'm using the desktop version, what does Google Chrome have to do with this error? No, clicked on wordpress icon; it presents the 2 untitled templates when I click on one it throws the connection error
pictureperfectne
5 Posts
pictureperfectne posted this 17 May 2019

How do I open and use the browser based themler version?

How do I open and use the browser based themler version?
Support Team
Support Team posted this 19 May 2019

Mike,

Please try to run the URL like this in a browser - Chrome and Firefox:
http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/
The numbers instead of XXXXXXXXXX are individual and can be found at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx

Gina
Themler Support

Mike, Please try to run the URL like this in a browser - Chrome and Firefox: http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/ The numbers instead of XXXXXXXXXX are individual and can be found at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx Gina Themler Support
You must log in or register to leave comments