Always the same problem when starting Themler

bruno.nicolas
3 Posts
bruno.nicolas posted this 2 weeks ago

Hello !

I have always the same problem with Themler.
When Themler is starting, i have this error : 127.0.0.1:12080 indique Retry ?

What can i do ?

Error log in attachments.

Thanks for your help and have a nice day.

Bruno Nicolas

Hello ! I have always the same problem with Themler. When Themler is starting, i have this error : 127.0.0.1:12080 indique Retry ? What can i do ? Error log in attachments. Thanks for your help and have a nice day. Bruno Nicolas
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello,

We have answered in your other topic.

Sincerely,
Nettie

Hello, We have answered in your other topic. Sincerely, Nettie
Flossmoor
5 Posts
Flossmoor posted this 4 days ago

I have the same question. Can you help me as well?

I have the same question. Can you help me as well?
Flossmoor
5 Posts
Flossmoor posted this 4 days ago

Hello,

We have answered in your other topic.

Sincerely,
Nettie

I have the same question. Can you help me as well?

> Hello, > > We have answered in your other topic. > > Sincerely, > Nettie I have the same question. Can you help me as well?
Support Team
Support Team posted this yesterday

Hello,

Please try the following:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Please let us know the result.

Sincerely,
Nettie

Hello, Please try the following: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Please let us know the result. Sincerely, Nettie
You must log in or register to leave comments