Outdated jQuery v1.11.1 from Themler have known security vulnerabilities

Vitaliy WD
365 Posts
Vitaliy WD posted this 22 June 2019

Hi.

Google Chrome DevTool show that jQuery library from Themler is outdated and have known security vulnerabilities.

The questions:
1. Why Themler use jQuery v1.11.1 instead v3.4.x?
2. Can we manually replace v1.11.1 to v3.4.1?

Hi. Google Chrome DevTool show that jQuery library from Themler is outdated and have known security vulnerabilities. The questions: 1. Why Themler use jQuery v1.11.1 instead v3.4.x? 2. Can we manually replace v1.11.1 to v3.4.1?
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Vitaliy WD
365 Posts
Vitaliy WD posted this 4 weeks ago

Any news?

Any news?
Vitaliy WD
365 Posts
Vitaliy WD posted this 3 weeks ago

Can we manually update jQuery library v1.11.1 to v3.4.1? This will not break Themler?

Can we manually update jQuery library v1.11.1 to v3.4.1? This will not break Themler?
DaveOzric
872 Posts
DaveOzric posted this 3 weeks ago

Wow, I was not aware of this issue. This is of the utmost importance to be updated. Any security related issues should be addressed asap. Not a feature request here. https://snyk.io/vuln/npm:jquery:20150627

This is quite old as well. Themler, please address this.

Wow, I was not aware of this issue. This is of the utmost importance to be updated. Any security related issues should be addressed asap. Not a feature request here. https://snyk.io/vuln/npm:jquery:20150627 This is quite old as well. Themler, please address this.
admin34
88 Posts
admin34 posted this 3 weeks ago

Has this been fixed? If it has not why not?

Has this been fixed? If it has not why not?
You must log in or register to leave comments