Themler Joomla support version?

doganayemrah
32 Posts
doganayemrah posted this 26 June 2019

hi
themler, which version of joomla support?. thanks

Emrah D.

hi themler, which version of joomla support?. thanks Emrah D.
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 26 June 2019

Hello,

Themler supports Joomla 3.9 up to the latest official release. Please let us know if you have any issues with any of them.

Sincerely,
Nettie

Hello, Themler supports Joomla 3.9 up to the latest official release. Please let us know if you have any issues with any of them. Sincerely, Nettie
You must log in or register to leave comments