Third party slider (dj-imageslider) breaks within themler

scullygirl818
12 Posts
scullygirl818 posted this 2 weeks ago

So I'm not sure what to specifically ask, or where to even go with this, but I have a slider at
the artisteer site I'm trying to recreate (where the featured articles scroll).

As soon as I change to the Themler template I created, all it does is spin and spin. I disabled it for the moment, because it was making my site go too slow. There is nothing wrong with the plugin, or it wouldn't work in the other template. I'm not sure how to figure out what causes the conflict. Here is the new template with Themler , like I said I removed it, but maybe you can tell by the actual template.

ETA: Updated to joomla 3.9.10 please check
my new install where I have the slider in question enabled on the home page at the top.

So I'm not sure what to specifically ask, or where to even go with this, but I have a slider at [the artisteer site I'm trying to recreate][1] (where the featured articles scroll). As soon as I change to the Themler template I created, all it does is spin and spin. I disabled it for the moment, because it was making my site go too slow. There is nothing wrong with the plugin, or it wouldn't work in the other template. I'm not sure how to figure out what causes the conflict. Here is the [new template with Themler][2] , like I said I removed it, but maybe you can tell by the actual template. ETA: Updated to joomla 3.9.10 please check [my new install][3] where I have the slider in question enabled on the home page at the top. [1]: http://scifivision.com [2]: http://thejfiles.com/scifivision2019 [3]: http://thejfiles.com/scifivision2019x

Last edited 2 weeks ago by scullygirl818

Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
scullygirl818
12 Posts
scullygirl818 posted this 2 weeks ago

Someone on the joomla forum said it could be jquery, but I have no idea where or how to update that?

ETA used jquery easy to update it and also to disable moo tools, not that it helped.

Someone on the joomla forum said it could be jquery, but I have no idea where or how to update that? ETA used jquery easy to update it and also to disable moo tools, not that it helped.

Last edited 2 weeks ago by scullygirl818

Support Team
Support Team posted this 2 weeks ago

Jamie,
Updating jQuery in Themler is resource and time consuming effort, it is not easy to do for a user.
I can see that slider is working here , have you solved it?
Would you like to try using themler native slider instead?

Gina
Themler Support

Jamie, Updating jQuery in Themler is resource and time consuming effort, it is not easy to do for a user. I can see that slider is working [here][1] , have you solved it? Would you like to try using themler native slider instead? Gina Themler Support [1]: http://thejfiles.com/scifivision2019x/
You must log in or register to leave comments