Problem with joomla online export - can't open home in desktop

scullygirl818
12 Posts
scullygirl818 posted this 3 weeks ago

So I created the template first in desktop and then exported it and imported it online. The online version does not always work correctly when adding certain things - they either don't show up or can't be deleted. So I wanted to export back to desktop, which I did.

However, when importing the zip back into the desktop version, it won't let me view "home," the program automatically jumps back to the 404 page. Blog is fine. This is a problem as I can't edit on desktop now.

So I created the template first in desktop and then exported it and imported it online. The online version does not always work correctly when adding certain things - they either don't show up or can't be deleted. So I wanted to export back to desktop, which I did. However, when importing the zip back into the desktop version, it won't let me view "home," the program automatically jumps back to the 404 page. Blog is fine. This is a problem as I can't edit on desktop now.
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Jamie,
This usually happens when Home menu item is not assigned in Joomla admin. There should be a meni item set as Home.
You can also try to rename Joomla folder on your computer under Themler's folder, the path to it would be like this C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla

Just name it as joomla_old, for example.

Gina
Themler Support

Jamie, This usually happens when Home menu item is not assigned in Joomla admin. There should be a meni item set as Home. You can also try to rename Joomla folder on your computer under Themler's folder, the path to it would be like this C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla Just name it as joomla_old, for example. Gina Themler Support
scullygirl818
12 Posts
scullygirl818 posted this 2 weeks ago

Jamie,
This usually happens when Home menu item is not assigned in Joomla admin. There should be a meni item set as Home.
You can also try to rename Joomla folder on your computer under Themler's folder, the path to it would be like this C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla

Just name it as joomla_old, for example.

Gina.
Themler Support

I think something worse is wrong I tried creating a new template and it won't open the home page it does exactly the same thing. Looks like the program has been updated to .475, which I don't even see on the change log. I thought maybe I could download the previous version, but I don't see an option to do so.

ETA there was another update and it took me to .484 which didn't help

Edited again: I tried reopening the program, but it reverts back to .475 when I open it from the programs folder. It doesn't stay updated which is odd.

> Jamie, > This usually happens when Home menu item is not assigned in Joomla admin. There should be a meni item set as Home. > You can also try to rename Joomla folder on your computer under Themler's folder, the path to it would be like this C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla > > Just name it as joomla_old, for example. > > Gina. > Themler Support > > I think something worse is wrong I tried creating a new template and it won't open the home page it does exactly the same thing. Looks like the program has been updated to .475, which I don't even see on the change log. I thought maybe I could download the previous version, but I don't see an option to do so. ETA there was another update and it took me to .484 which didn't help Edited again: I tried reopening the program, but it reverts back to .475 when I open it from the programs folder. It doesn't stay updated which is odd.

Last edited 2 weeks ago by scullygirl818

scullygirl818
12 Posts
scullygirl818 posted this 2 weeks ago

I tried to reinstall Themler. Now it won't run Joomla at all, it keeps popping up 127.0.0.1:12080 and retry? says it will reload, but it doesn't. I tried pasting the diagnostic log, but it's too long apparently. I did try typing this in my browser: http://localhost:12080/themler_3958281595/joomla
But it gives me the 404 error, which is not a surprise, as I couldn't select home in desktop to begin with (see above). I've attached the diagnostics

I tried to reinstall Themler. Now it won't run Joomla at all, it keeps popping up 127.0.0.1:12080 and retry? says it will reload, but it doesn't. I tried pasting the diagnostic log, but it's too long apparently. I did try typing this in my browser: http://localhost:12080/themler_3958281595/joomla But it gives me the 404 error, which is not a surprise, as I couldn't select home in desktop to begin with (see above). I've attached the diagnostics

Last edited 2 weeks ago by scullygirl818

Support Team
Support Team posted this 2 weeks ago

If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

If you are using the Desktop version, then:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Gina
Themler Support

If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. If you are using the Desktop version, then: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Gina Themler Support
You must log in or register to leave comments