You are not allowed to reach the page

brewer4joke
2 Posts
brewer4joke posted this 1 weeks ago

Hello,
I tried to follow all the solutions reported in this forum in order to solve my problem but I am not able to solve it.
I Unistalled and reinstalled Themler and Dekstop's application seems work.

Later I imported my template in Wordpress and the page confirms me that the template and Themler plugin (both Themler and Themler.core) are rightly installed.
Then I try to tap on Themler in order to edit my template online and appear always the problem reported in the title, "You are not allowed to reach the page".
I tried to open other websites where the plugin worked and now the problem appears in all of them.

I tried to Unistalled the plugin and reinstall, same problem.
I tried to set the proxy so that it can bypass the connection, same problem.
I tried remove all the cache files, same problem...

Edit to add: I tried also to bring the configuration of Chrome, Firefox and Edge to the original settings, same problem
I tried to make the same thing from another point of connection and another PC, same problem.

I really need to find a solution, may you help me?
Thanks
bye

Hello, I tried to follow all the solutions reported in this forum in order to solve my problem but I am not able to solve it. I Unistalled and reinstalled Themler and Dekstop's application seems work. Later I imported my template in Wordpress and the page confirms me that the template and Themler plugin (both Themler and Themler.core) are rightly installed. Then I try to tap on Themler in order to edit my template online and appear always the problem reported in the title, "You are not allowed to reach the page". I tried to open other websites where the plugin worked and now the problem appears in all of them. I tried to Unistalled the plugin and reinstall, same problem. I tried to set the proxy so that it can bypass the connection, same problem. I tried remove all the cache files, same problem... Edit to add: I tried also to bring the configuration of Chrome, Firefox and Edge to the original settings, same problem I tried to make the same thing from another point of connection and another PC, same problem. I really need to find a solution, may you help me? Thanks bye

Last edited 1 weeks ago by brewer4joke

Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 6 days ago

Hello,

You have the issue with Themler on your website at the moment, right? Or in Themler desktop?

Sincerely,
Nettie

Hello, You have the issue with Themler on your website at the moment, right? Or in Themler desktop? Sincerely, Nettie
brewer4joke
2 Posts
brewer4joke posted this 6 days ago

Hello,
Thanks for your answer.
The issue is with Themler on all my websites

Thanks
Bye

Hello, Thanks for your answer. The issue is with Themler on all my websites Thanks Bye
Support Team
Support Team posted this 6 days ago

Hello,

Please make sure that the user and group running on the web server are granted the appropriate read, write and execute (linux only) permissions on the following folders, as well as read and write permission on the files in these folders:

\wp-content\uploads
\wp-content\themes
\wp-content\plugins

Sincerely,
Nettie

Hello, Please make sure that the user and group running on the web server are granted the appropriate read, write and execute (linux only) permissions on the following folders, as well as read and write permission on the files in these folders: \wp-content\uploads \wp-content\themes \wp-content\plugins Sincerely, Nettie
carmelostone219753
2 Posts
carmelostone219753 posted this 3 days ago

I think this will solve the problem, especially in my elopecbd.com website.

I think this will solve the problem, especially in my [elopecbd.com][1] website. [1]: https://elopecbd.com
You must log in or register to leave comments