Unexpected JSON error

p.b.dejong69
5 Posts
p.b.dejong69 posted this 4 weeks ago

Since this week I have problems opening Themler as a wordpress plugin. At first:
In Chrome I get the message: [Sorry, an error has occurred. Please clear your browser cache.]
To solve this, yesterday I cleared the cache via the settings menu and also cleared the cache via chrome://appcache-internals.

At second: Today this doen not work anymore. Now I get the message [SyntaxError: Unexpected end of JSON input https;//cstatis.billiodigital.com/controls/335/controls_presets.json]. This is getting a bit impossible to work with, I cannot enter Themler at all.

Can you check what is going on? 

Since this week I have problems opening Themler as a wordpress plugin. At first: In Chrome I get the message: [Sorry, an error has occurred. Please clear your browser cache.] To solve this, yesterday I cleared the cache via the settings menu and also cleared the cache via chrome://appcache-internals. At second: Today this doen not work anymore. Now I get the message [SyntaxError: Unexpected end of JSON input https;//cstatis.billiodigital.com/controls/335/controls_presets.json]. This is getting a bit impossible to work with, I cannot enter Themler at all. Can you check what is going on? 
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 4 weeks ago

Hello,

Could you please try to temporarily disable all third-party CMS plugins and components and then clear cache and AppCache. Is the issue still present?

Sincerely,
Nettie

Hello, Could you please try to temporarily disable all third-party CMS plugins and components and then clear cache and AppCache. Is the issue still present? Sincerely, Nettie
p.b.dejong69
5 Posts
p.b.dejong69 posted this 4 weeks ago

Hmm... disable third party plugins? I doubt this solves the issue, since the issue does not perform in FF.
I have not updated plugins overnight, as yesterday it was only a caching problem.

Hmm... disable third party plugins? I doubt this solves the issue, since the issue does not perform in FF. I have not updated plugins overnight, as yesterday it was only a caching problem.
Support Team
Support Team posted this 4 weeks ago

Just to confirm: the error doesn't happen in FF at all and you can also work with Themler desktop, right?

Could you please perform these steps once again:

1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

Gina
Themler Support

Just to confirm: the error doesn't happen in FF at all and you can also work with Themler desktop, right? Could you please perform these steps once again: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Gina Themler Support
You must log in or register to leave comments