working version of Themler desktop (Joomla)

Seppe
149 Posts
Seppe posted this 2 weeks ago

Good morning

When will programmers produce a decent working version of Themler for Joomla?
Ever couple of weeks, the program stops working.
There is always the same error., see attached.

You can keep pressing OK endless.... nothing happens.
If you restart the program, even the other templates which were created already, stop working.

The only solution is to completly remove the program, and reinstall it.... and hope for the best.
which also means we loose ALL templates we made in the past.

is is such a waste of time, and there is NOBODY withing Themler that is doing absolutly ANYTHING to make it work in a decent way.
This problem is there since the beginning of Themler. but NO REACTION at all!

Good morning When will programmers produce a decent working version of Themler for Joomla? Ever couple of weeks, the program stops working. There is always the same error., see attached. You can keep pressing OK endless.... nothing happens. If you restart the program, even the other templates which were created already, stop working. The only solution is to completly remove the program, and reinstall it.... and hope for the best. which also means we loose ALL templates we made in the past. is is such a waste of time, and there is NOBODY withing Themler that is doing absolutly ANYTHING to make it work in a decent way. This problem is there since the beginning of Themler. but NO REACTION at all!
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello,

I am sorry you have been struggling with this issue.

In order to keep the templates you have already created, access your site via ftp, go to "templates" folder and zip all theme folders you need. You will be able to either open them later with Themler desktop or simply unpack to same place in new Joomla install.

As for the issue itself. If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

It is also advised to update themes to v 487 (beta).

Gina
Themler Support

Hello, I am sorry you have been struggling with this issue. In order to keep the templates you have already created, access your site via ftp, go to "templates" folder and zip all theme folders you need. You will be able to either open them later with Themler desktop or simply unpack to same place in new Joomla install. As for the issue itself. If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. It is also advised to update themes to v 487 (beta). Gina Themler Support
Seppe
149 Posts
Seppe posted this 1 weeks ago

Good afternoon

The templates i had, where on my desktop. not online.
That's the reason I ordered Themler Desktop.

Yes, I'm using Google Chrome, and the cache, cookies, history, .... is cleared almost every week.
It's common practice.
But even when I do this, I still have the issue for a very very long time.

I try to update the some templates to the latest version, but since I always get the error, it's useless to try.

Good afternoon The templates i had, where on my desktop. not online. That's the reason I ordered Themler Desktop. Yes, I'm using Google Chrome, and the cache, cookies, history, .... is cleared almost every week. It's common practice. But even when I do this, I still have the issue for a very very long time. I try to update the some templates to the latest version, but since I always get the error, it's useless to try.
Support Team
Support Team posted this 1 weeks ago

For desktop version you can try this:

1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again


You can back up themes saved locally as well: The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress.


Just in case here are the steps for uninstalling Themler (each step is important). I hope such re-install would keep new installation running table:
Please follow the steps below:
1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:
C:\Program Files (x86)\Themler
C:\ProgramData\Themler
4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Temporarily disable antivirus and firewall.
7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme.

Gina
Themler Support

For desktop version you can try this: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again ---------- You can back up themes saved locally as well: The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress. ---------- Just in case here are the steps for uninstalling Themler (each step is important). I hope such re-install would keep new installation running table: Please follow the steps below: 1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Temporarily disable antivirus and firewall. 7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme. Gina Themler Support
Seppe
149 Posts
Seppe posted this 1 weeks ago

I think I removed and re-installed Themler over 25 times now, since I have a subscription.
I even bought a new computer, thinking it was the harddrive that had a bad sector causing the error in Themler.

Every several weeks/months, the error pops-up again.... and letting me do the whole remove and re-install process again...

I get a bit bored by this!

I think I removed and re-installed Themler over 25 times now, since I have a subscription. I even bought a new computer, thinking it was the harddrive that had a bad sector causing the error in Themler. Every several weeks/months, the error pops-up again.... and letting me do the whole remove and re-install process again... I get a bit bored by this!
aplicacioneswebs
5 Posts
aplicacioneswebs posted this 6 days ago

I use themler for Joomla for my clients, and I have had that problem again.

I use themler for Joomla for my clients, and I have had that problem again.
Support Team
Support Team posted this 6 days ago

Seppe,

Does the 4-steps solution provided above help? Possibly, reinstallation is not needed in this case.

aplicacioneswebs,

Have you tried any of the solutions provided in this topic? What was the result?

Sincerely,
Nettie

**Seppe**, Does the 4-steps solution provided above help? Possibly, reinstallation is not needed in this case. **aplicacioneswebs**, Have you tried any of the solutions provided in this topic? What was the result? Sincerely, Nettie
Seppe
149 Posts
Seppe posted this 6 days ago

good morning Nettie

I tried to rename the directory now.
We will see how long it will work this way.

Themler screen showed that it was installing an complete new version of Joomla.
Maybe this will solve the problem.

let's hope for the best

good morning Nettie I tried to rename the directory now. We will see how long it will work this way. Themler screen showed that it was installing an complete new version of Joomla. Maybe this will solve the problem. let's hope for the best
Support Team
Support Team posted this 6 days ago

Good morning,

Indeed, with these steps new CMS installation will run. We will hope it too, please feel free to contact us in any other case.

Sincerely,
Nettie

Good morning, Indeed, with these steps new CMS installation will run. We will hope it too, please feel free to contact us in any other case. Sincerely, Nettie
You must log in or register to leave comments