Unable to run Themler

frederic11
118 Posts
frederic11 posted this 5 days ago

Hello,
i dont know why, now i cant run Themler on my Joomla site.
"Sorry, an error occure, please clear your brother cache".

I have try with many solutions and many browser, nothing to do.
Please help because i cant modify my template.

Hello, i dont know why, now i cant run Themler on my Joomla site. "Sorry, an error occure, please clear your brother cache". I have try with many solutions and many browser, nothing to do. Please help because i cant modify my template.
Vote to pay developers attention to this features or issue.
16 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 5 days ago

Hello,

Have you updated Joomla, Virtuemart or PHP before the issue appeared or installed any third-party components?

Sincerely,
Nettie

Hello, Have you updated Joomla, Virtuemart or PHP before the issue appeared or installed any third-party components? Sincerely, Nettie
frederic11
118 Posts
frederic11 posted this 4 days ago

Yes. I always update VM and Joomla. I don’t remember the last time that worked because I don’t go many times to the template.

Yes. I always update VM and Joomla. I don’t remember the last time that worked because I don’t go many times to the template.
frederic11
118 Posts
frederic11 posted this 4 days ago

But even if I downgrade php that doesn’t work. I am in 7.2. now.

But even if I downgrade php that doesn’t work. I am in 7.2. now.
frederic11
118 Posts
frederic11 posted this 4 days ago

That make long tine I have this problem with Chrome, but that worked with Safari. I don’t understand why. Now nothing work. In Safari I don’t have error message but blank page.

That make long tine I have this problem with Chrome, but that worked with Safari. I don’t understand why. Now nothing work. In Safari I don’t have error message but blank page.
Support Team
Support Team posted this 4 days ago

Hello,

Do you have the latest Themler version for this theme - v.487? Also - is there any difference with SEF enabled or disabled in Joomla?

Sincerely,
Nettie

Hello, Do you have the latest Themler version for this theme - v.487? Also - is there any difference with SEF enabled or disabled in Joomla? Sincerely, Nettie
frederic11
118 Posts
frederic11 posted this 4 days ago

Sef off dosent change anything.
I have the version 484.

The problem is we dont know when a new version is out. There is no alert like with joomla plugins

Sef off dosent change anything. I have the version 484. The problem is we dont know when a new version is out. There is no alert like with joomla plugins
frederic11
118 Posts
frederic11 posted this 2 days ago

Hello,
any update please ?

Hello, any update please ?
Support Team
Support Team posted this 2 days ago

If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

If you are using latest VM, then disable VM for the time Themler Editor loads. Once it is loaded, update the theme to v487, republish it and then you can enable VM back.

Gina
Themler Support

If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. If you are using latest VM, then disable VM for the time Themler Editor loads. Once it is loaded, update the theme to v487, republish it and then you can enable VM back. Gina Themler Support
frederic11
118 Posts
frederic11 posted this 2 days ago

I try this solution in my test-server site. I desactivate VM and can access Themler, but see what i have.
I cant do anything...

Capture-d’ecran-2019-11-11-a-13.09.43.png

I try this solution in my test-server site. I desactivate VM and can access Themler, but see what i have. I cant do anything... !Capture-d’ecran-2019-11-11-a-13.09.43.png!
frederic11
118 Posts
frederic11 posted this 2 days ago

Hello again, i have try to the production server and it is ok now !

So i have 2 questions now :
- Can i update for the "Beta updates" ? Because Beta is not Stable ?!
- How can i know when a update is available ?

I have many sites, sot if i have to go in each Themler for watching, it is not a good solution.

Hello again, i have try to the production server and it is ok now ! So i have 2 questions now : - Can i update for the "Beta updates" ? Because Beta is not Stable ?! - How can i know when a update is available ? I have many sites, sot if i have to go in each Themler for watching, it is not a good solution.
Support Team
Support Team posted this 2 days ago

Hello,

Looks like there is one of the issues listed in this article on your test server:
https://answers.themler.io/articles/56373/blocked-a-frame-from-accessing-a-cross-origin-frame

And on the production site it is all right.
Right, Beta version becomes Stable after some time. Still there aren't any known issues about this Beta v.487 so the Stable version will not differ from it much.
In any case we recommend to back up before any update (though an automatic theme backup is created).
If an update is available there is "1" in the circle when you open some theme, on the top in the red circle, like Updates (1).

Sincerely,
Nettie

Hello, Looks like there is one of the issues listed in this article on your test server: https://answers.themler.io/articles/56373/blocked-a-frame-from-accessing-a-cross-origin-frame And on the production site it is all right. Right, Beta version becomes Stable after some time. Still there aren't any known issues about this Beta v.487 so the Stable version will not differ from it much. In any case we recommend to back up before any update (though an automatic theme backup is created). If an update is available there is "1" in the circle when you open some theme, on the top in the red circle, like Updates (1). Sincerely, Nettie
frederic11
118 Posts
frederic11 posted this 2 days ago

If an update is available there is "1" in the circle when you open some theme, on the top in the red circle, like Updates (1).

Sincerely,
Nettie

Yes, but i have to run the Themler for watch this, all the Joomla plugins and components use the automatic update system, so like this, when an update is here, we know it. I have more than 20 sites, i dont want to go in Themler each time i go on a site to see if there is or not an upgrade.

Make a Joomla alert like all of the Joomla world.

> If an update is available there is "1" in the circle when you open some theme, on the top in the red circle, like Updates (1). > > Sincerely, > Nettie Yes, but i have to run the Themler for watch this, all the Joomla plugins and components use the automatic update system, so like this, when an update is here, we know it. I have more than 20 sites, i dont want to go in Themler each time i go on a site to see if there is or not an upgrade. Make a Joomla alert like all of the Joomla world.
Support Team
Support Team posted this yesterday

Hello,

Thanks for the suggestion. Usually we try to post information here on the forum about an update available. Anyway, to update the theme it is needed to open it first - on one hand, it is not very quick if you have many websites to be updated, but on the other hand you have possibility to decide, if to update a theme and if so which one.

Sincerely,
Nettie

Hello, Thanks for the suggestion. Usually we try to post information here on the forum about an update available. Anyway, to update the theme it is needed to open it first - on one hand, it is not very quick if you have many websites to be updated, but on the other hand you have possibility to decide, if to update a theme and if so which one. Sincerely, Nettie
frederic11
118 Posts
frederic11 posted this yesterday

Yes, the auto update in joomla dont force you to update. But you receive alert on what plugin / component has update, and after that, you decide to update or not. Just an alert will be appreciate. After that, we can open the theme to update or not :)

Yes, the auto update in joomla dont force you to update. But you receive alert on what plugin / component has update, and after that, you decide to update or not. Just an alert will be appreciate. After that, we can open the theme to update or not :)
Support Team
Support Team posted this yesterday

Thanks once more for the clarification, we will forward the idea to our developers for consideration.

Sincerely,
Nettie

Thanks once more for the clarification, we will forward the idea to our developers for consideration. Sincerely, Nettie
frederic11
118 Posts
frederic11 posted this yesterday

Thank you.

Thank you.
You must log in or register to leave comments