Unable to use zip from Artisteer in Themler

ZCompany
24 Posts
ZCompany posted this 4 weeks ago

Hi!

I have a problem when trying to import a zip from Artisteer to Themler. I export it with Themler export option, checkmark on Include content marked.

I import the .zip in Themler, but when I click on "Open with Themler" it opens an error with no text, just saying Retry? - see attached file.

Attached are also the .zip and the Artisteer file.

Hi! I have a problem when trying to import a zip from Artisteer to Themler. I export it with Themler export option, checkmark on Include content marked. I import the .zip in Themler, but when I click on "Open with Themler" it opens an error with no text, just saying Retry? - see attached file. Attached are also the .zip and the Artisteer file.
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
SH707
83 Posts
SH707 posted this 4 weeks ago

when i download the .artx file i get a 404 error (404 - File or directory not found)
the import of the zip file in themler fails too.
I think it is not possible to import zip files from artisteer in themler?

when i download the .artx file i get a 404 error (404 - File or directory not found) the import of the zip file in themler fails too. I think it is not possible to import zip files from artisteer in themler?
Support Team
Support Team posted this 4 weeks ago

ZCompany,

I have successfully imported your attached theme in Themler and re-exported it. Please try the theme attached.

Sincerely,
Nettie

**ZCompany**, I have successfully imported your attached theme in Themler and re-exported it. Please try the theme attached. Sincerely, Nettie
Support Team
Support Team posted this 4 weeks ago

SH707,

Indeed, this happens with .artx attachments - it is recommended to put them into a folder and zip it, then attach. In any case, it is possible, to export Artisteer themes in Themler format - for this use this Artisteer version and Export >> Themler >> [select your CMS] in Artisteer:
www.artisteer.com/media/p4/files/Artisteer.4.3.0.60928.exe

Sincerely,
Nettie

**SH707**, Indeed, this happens with .artx attachments - it is recommended to put them into a folder and zip it, then attach. In any case, it is possible, to export Artisteer themes in Themler format - for this use this Artisteer version and Export >> Themler >> [select your CMS] in Artisteer: www.artisteer.com/media/p4/files/Artisteer.4.3.0.60928.exe Sincerely, Nettie
ZCompany
24 Posts
ZCompany posted this 3 weeks ago

Hi!

Sorry, but I don't understand you. When I export with Artisteer - it exports in .zip. What should I do? Unzip and zip again or what?

Moreover I keep getting the same error even with the .zip you sent me.

I've cleaned my browser's cache, etc., but I keep getting the error.

Hi! Sorry, but I don't understand you. When I export with Artisteer - it exports in .zip. What should I do? Unzip and zip again or what? Moreover I keep getting the same error even with the .zip you sent me. I've cleaned my browser's cache, etc., but I keep getting the error.
Support Team
Support Team posted this 3 weeks ago

Hello,

I meant .artx attachment. But as far as I understand, the issue is different. Where do you import the attached .zip - on your website, in Themler desktop or on localhost?

Sincerely,
Nettie

Hello, I meant .artx attachment. But as far as I understand, the issue is different. Where do you import the attached .zip - on your website, in Themler desktop or on localhost? Sincerely, Nettie
ZCompany
24 Posts
ZCompany posted this 3 weeks ago

I import in in Themler desktop. I see it in the list with all templates, but when I click on "Open with themler" - then it gives the error.

I import in in Themler desktop. I see it in the list with all templates, but when I click on "Open with themler" - then it gives the error.
Support Team
Support Team posted this 3 weeks ago

Hello,

Please try the following:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again
5) try to import the theme.

If it is successful, you may need also to import the previously created themes from the renamed folder.

Sincerely,
Nettie

Hello, Please try the following: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again 5) try to import the theme. If it is successful, you may need also to import the previously created themes from the renamed folder. Sincerely, Nettie
You must log in or register to leave comments