Featured content not visible in Joomla

Maxser
4 Posts
Maxser posted this 22 September 2015

I took the template recipes and changed it to my needs when I noticed the featured articles are not being displayed on the site. Than I took the original template and tried the same, same result. Anyone any idea why my featured content not is being displayed?

With default protostar template I see everything.

I took the template recipes and changed it to my needs when I noticed the featured articles are not being displayed on the site. Than I took the original template and tried the same, same result. Anyone any idea why my featured content not is being displayed? With default protostar template I see everything.
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 23 September 2015

Edwin,

Try selecting another Menu Item Type

11.png

Thank you!

Edwin, Try selecting another Menu Item Type !11.png! Thank you!
Maxser
4 Posts
Maxser posted this 23 September 2015

I have selected featured articles and they are not showing in the recipes template, also tried Category Blog and also no result, but that is what I would suspect to happen.

I have selected featured articles and they are not showing in the recipes template, also tried Category Blog and also no result, but that is what I would suspect to happen.

Last edited 23 September 2015 by Maxser

Support Team
Support Team posted this 23 September 2015

Hi,

This template has only static content from Themler. To display the CMS content you need to go to the Sidebars tab and enable sidebars. Then make sure that the CMS Content option is also enabled. Then your Joomla content should come out.

Sincerely,
Hella

Hi, This template has only static content from Themler. To display the CMS content you need to go to the Sidebars tab and enable sidebars. Then make sure that the CMS Content option is also enabled. Then your Joomla content should come out. Sincerely, Hella
Maxser
4 Posts
Maxser posted this 23 September 2015

Yes! That did the trick!! But now my menu disappears in the pages.

Yes! That did the trick!! But now my menu disappears in the pages.
Support Team
Support Team posted this 23 September 2015

Make sure that the Menu control is placed inside the Header section. In case you do not want to position it inside the header, please copy it and past as shared on the page template and all other templates where you want the menu to appear.

Sincerely,
Hella

Make sure that the Menu control is placed inside the Header section. In case you do not want to position it inside the header, please copy it and past as shared on the page template and all other templates where you want the menu to appear. Sincerely, Hella
Maxser
4 Posts
Maxser posted this 23 September 2015

Great, I managed to copy it from Home to the page. Now it seems to be ok!

Thanks for the support!

Great, I managed to copy it from Home to the page. Now it seems to be ok! Thanks for the support!
Support Team
Support Team posted this 23 September 2015

You are welcome.
Feel free to contact us in any other occasion.

Sincerely,
Hella

You are welcome. Feel free to contact us in any other occasion. Sincerely, Hella
Mo Fellani
1 Posts
Mo Fellani posted this 20 January 2020

Thanks for your support i am facing same problem in my site .

Thanks for your support i am facing same problem in [my site][1] . [1]: https://testuffs.com
You must log in or register to leave comments