How to put the Wordpress page content on template/theme?

jannordstrom
16 Posts
jannordstrom posted this 09 October 2015

I feal a bit silly asking this - it should be basic stuff, but I just can't figure it out.

I have 2 main templates in Themler, the "Home" and the "Page". I want to use "Home" as my fromtpage and "Page" to all my other pages. In Wordpress backend/Pages I choose the Template, ex. "Page", but the content dosn't import/show on the site. Am I doing something wrong? Do I make a template in Themler for every page I have in Wordpress and make all the content IN Themler. How is the normal procedure for showing Wordpress page content and using the template. Could you direct me to a tutorial/doc. or explain please?

Thanks,
Jan

I feal a bit silly asking this - it should be basic stuff, but I just can't figure it out. I have 2 main templates in Themler, the "Home" and the "Page". I want to use "Home" as my fromtpage and "Page" to all my other pages. In Wordpress backend/Pages I choose the Template, ex. "Page", but the content dosn't import/show on the site. Am I doing something wrong? Do I make a template in Themler for every page I have in Wordpress and make all the content IN Themler. How is the normal procedure for showing Wordpress page content and using the template. Could you direct me to a tutorial/doc. or explain please? Thanks, Jan
Vote to pay developers attention to this features or issue.
9 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 09 October 2015

Hi,

You mean that your page content is not showing on the site with the Themler template? Make sure that the Sidebars >> CMS Content option is enabled in the Page template in Themler. Then it should show the content added from the CMS.

If that does not help, please let me know and I'll move this ticket to private so you could provide login details to your admin panel.

Sincerely,
Hella

Hi, You mean that your page content is not showing on the site with the Themler template? Make sure that the Sidebars >> CMS Content option is enabled in the Page template in Themler. Then it should show the content added from the CMS. If that does not help, please let me know and I'll move this ticket to private so you could provide login details to your admin panel. Sincerely, Hella
jannordstrom
16 Posts
jannordstrom posted this 09 October 2015

Hi Hella

Strange...it was on, but then I swiched i off and the on again, and now it seems to work.

Thanks :-)
Jan

Hi Hella Strange...it was on, but then I swiched i off and the on again, and now it seems to work. Thanks :-) Jan
Support Team
Support Team posted this 09 October 2015

Indeed, seems strange a bit. In any case, nice to hear that it works now.

Sincerely,
Hella

Indeed, seems strange a bit. In any case, nice to hear that it works now. Sincerely, Hella
claudiofricks
1 Posts
claudiofricks posted this 22 September 2016

I have the same problem , but even turning off the switch on again and it did not work

I have the same problem , but even turning off the switch on again and it did not work
Support Team
Support Team posted this 22 September 2016

Hi,

Please create a separate private topic with the access to your site back end and the detailed explanation of the issue.

Sincerely,
Hella

Hi, Please create a separate private topic with the access to your site back end and the detailed explanation of the issue. Sincerely, Hella
zzGreg
18 Posts
zzGreg posted this 02 December 2016

I had a similar problem, trying to incorporate content from Visual Composer. The issue for me was that I had another 3rd party plugin that was likely causing problems. In my case, deactivating Black Studio TinyMCE Widget plug-in got things working as expected.

I had a similar problem, trying to incorporate content from Visual Composer. The issue for me was that I had another 3rd party plugin that was likely causing problems. In my case, deactivating Black Studio TinyMCE Widget plug-in got things working as expected.

Last edited 02 December 2016 by zzGreg

Support Team
Support Team posted this 05 December 2016

Hi,

Yes, plug-ins may conflict with the Themler editor so deactivating plug-ins is a good practice in case of any issues.

Sincerely,
Hella

Hi, Yes, plug-ins may conflict with the Themler editor so deactivating plug-ins is a good practice in case of any issues. Sincerely, Hella
orangesnowman
11 Posts
orangesnowman posted this 3 weeks ago

Sorry but I may have messed some things up, I can't get the pages to come out. I had them before, but not sure how I deleted or moved something... I tried so many things, now I am more lost.

Sorry but I may have messed some things up, I can't get the pages to come out. I had them before, but not sure how I deleted or moved something... I tried so many things, now I am more lost.
Support Team
Support Team posted this 3 weeks ago

Hi,

Looks like I have responded to another case from you. Lets continue the communication in that thread.

Sincerely,
Hella

Hi, Looks like I have responded to another case from you. Lets continue the communication in that thread. Sincerely, Hella
You must log in or register to leave comments