HTML Fixed Page-Width Menu

kami88
27 Posts
kami88 posted this 13 October 2015

I have placed my top navigation menu OUTSIDE of the header. I can now change it to page width. However, when I set it to be a fixed menu, the width option goes away.

I need the nave to be page width and fixed on scroll.

How do I accomplish this?

I have placed my top navigation menu OUTSIDE of the header. I can now change it to page width. However, when I set it to be a fixed menu, the width option goes away. I need the nave to be page width and fixed on scroll. How do I accomplish this?
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 14 October 2015

Hi,

I can not reproduce this issue. I take out the Menu control, set it width to the Page Width, then add a Fixed on Scroll extension and it works just fine.
Could you please attach your problem template so we could test.

Sincerely,
Hella

Hi, I can not reproduce this issue. I take out the Menu control, set it width to the Page Width, then add a Fixed on Scroll extension and it works just fine. Could you please attach your problem template so we could test. Sincerely, Hella
kami88
27 Posts
kami88 posted this 14 October 2015

Hi,

I worked on it so much after I posted this, that I worked pass that issue and on to others. I think it may be my software. The backgrounds, columns, and text blocks disappear if I do too many changes. I have to save the project, close Themler out, re-launch and everything is back the way it's supposed to be. I am not sure what's going on... my video card? ...the software installation? ...my anti-virus? Who knows.

Hi, I worked on it so much after I posted this, that I worked pass that issue and on to others. I think it may be my software. The backgrounds, columns, and text blocks disappear if I do too many changes. I have to save the project, close Themler out, re-launch and everything is back the way it's supposed to be. I am not sure what's going on... my video card? ...the software installation? ...my anti-virus? Who knows.
Support Team
Support Team posted this 15 October 2015

Hi,

There should be no such issues. Could you please try to reproduce it and let us know if there is some special action that will allow us to reproduce the problem? Does it happen with only one template or with any of them?

Sincerely,
Hella

Hi, There should be no such issues. Could you please try to reproduce it and let us know if there is some special action that will allow us to reproduce the problem? Does it happen with only one template or with any of them? Sincerely, Hella
kami88
27 Posts
kami88 posted this 15 October 2015

I've only worked on one template (my first) so far. One example of when this happens is when I add items (section, container, row...) into the layout and then delete them. The background (in the header) of the view I'm working on (tablet, phone) will disappear. I can see in the control panel that it's still there, but I have to either close and re-open the theme or program, or re-import the background image to see it in place again. I don't know how to shoe you this without making a video of it.

I've only worked on one template (my first) so far. One example of when this happens is when I add items (section, container, row...) into the layout and then delete them. The background (in the header) of the view I'm working on (tablet, phone) will disappear. I can see in the control panel that it's still there, but I have to either close and re-open the theme or program, or re-import the background image to see it in place again. I don't know how to shoe you this without making a video of it.
Support Team
Support Team posted this 16 October 2015

Hi,

Maybe you indeed could record a short video. Also attach the template to the ticket and provide more precise step-by-step instruction on how to reproduce the problem. Maybe it will help a bit.

Sincerely,
Hella

Hi, Maybe you indeed could record a short video. Also attach the template to the ticket and provide more precise step-by-step instruction on how to reproduce the problem. Maybe it will help a bit. Sincerely, Hella
You must log in or register to leave comments