Removing hyperlink from Author in blog posts

wuzelina
9 Posts
wuzelina posted this 20 October 2015

Is it possible, to remove the hyperlink from the Authors Name in each post on a blog post layout (wordpress)? I don't want to delete the control completely, since I want to show the author's name. Now it is automatically linked and when clicked it shows all posts from the author, which I don't want.

Thank you in advance for your support, best regards, Dana.

Is it possible, to remove the hyperlink from the Authors Name in each post on a blog post layout (wordpress)? I don't want to delete the control completely, since I want to show the author's name. Now it is automatically linked and when clicked it shows all posts from the author, which I don't want. Thank you in advance for your support, best regards, Dana.

Last edited 20 October 2015 by wuzelina

Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 21 October 2015

Hi,

This is the default WP behavior to create a link for such controls as Post Author or Post Date.

As a possible solution please try to add the following code to Themler Settings - Additional CSS:

  .bd-posticonauthor-13 a {
        pointer-events: none;
        cursor: default;
    }

Let us know if it helps.

Thanks,
Ivan

Hi, This is the default WP behavior to create a link for such controls as Post Author or Post Date. As a possible solution please try to add the following code to Themler Settings - Additional CSS: .bd-posticonauthor-13 a { pointer-events: none; cursor: default; } Let us know if it helps. Thanks, Ivan
wuzelina
9 Posts
wuzelina posted this 21 October 2015

Hi Ivan,

Thank you for your help and reply, unfortunately it didn't help: http://web791.login-4.loginserver.ch/2/ The author is still with hyperlink. Any other idea? Appreciate your support.

best regards,
Dana

Hi Ivan, Thank you for your help and reply, unfortunately it didn't help: http://web791.login-4.loginserver.ch/2/ The author is still with hyperlink. Any other idea? Appreciate your support. best regards, Dana
Support Team
Support Team posted this 21 October 2015

Hi,

Please try the following code:

.bd-posticonauthor-3 a {
        pointer-events: none;
        cursor: default;
    }

It works for your website.

Thanks,
Ivan

Hi, Please try the following code: .bd-posticonauthor-3 a { pointer-events: none; cursor: default; } It works for your website. Thanks, Ivan
wuzelina
9 Posts
wuzelina posted this 21 October 2015

Hi Ivan, excellent, now it worked. The previous code had the number 13 in the code instead of 3. Thanks a lot :-))) cheers, Dana

Hi Ivan, excellent, now it worked. The previous code had the number 13 in the code instead of 3. Thanks a lot :-))) cheers, Dana
Support Team
Support Team posted this 21 October 2015

You are welcome. Nice to hear that it works now.
Feel free to contact us in any other occasion.

Sincerely,
Hella

You are welcome. Nice to hear that it works now. Feel free to contact us in any other occasion. Sincerely, Hella
alleminbe
29 Posts
alleminbe posted this 06 August 2016

Hi
I would like to do the same with Post Category and Post Tags, would like to remove the hyperlink in blog posts.
Can you please give me the code to put in the Themler Settings - Additional CSS
Thank you

Hi I would like to do the same with Post Category and Post Tags, would like to remove the hyperlink in blog posts. Can you please give me the code to put in the Themler Settings - Additional CSS Thank you
alleminbe
29 Posts
alleminbe posted this 06 August 2016

I managed to copy and adjust the code to this worked fine:

.bd-posticoncategory-7 a {
pointer-events: none;
cursor: default;
}

.bd-posticontags-8 a {
pointer-events: none;
cursor: default;
}

I managed to copy and adjust the code to this worked fine: .bd-posticoncategory-7 a { pointer-events: none; cursor: default; } .bd-posticontags-8 a { pointer-events: none; cursor: default; }
Support Team
Support Team posted this 07 August 2016

You are welcome. Nice to hear that you have found the solution.

Sincerely,
Hella

You are welcome. Nice to hear that you have found the solution. Sincerely, Hella
You must log in or register to leave comments