What have I done wrong/Don't understand

Paul Mlynarz
6 Posts
Paul Mlynarz posted this 19 December 2015

Experienced Artisteer user of many years but Themler appears beyond me :- )
Installed Windows option and need to create Joomla templates.
I get so far then get error messages related to lack of permissions (attached).
But this is a local install.

Would really appreciate guidance if I am misinterpreting the way Themler works as can't see why I get permission issues.

My thanks!!!

Experienced Artisteer user of many years but Themler appears beyond me :- ) Installed Windows option and need to create Joomla templates. I get so far then get error messages related to lack of permissions (attached). But this is a local install. Would really appreciate guidance if I am misinterpreting the way Themler works as can't see why I get permission issues. My thanks!!!
Vote to pay developers attention to this features or issue.
10 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 20 December 2015

Hello Paul,
please follow the instruction on the error and verify the folder permissions. If read/write permissions are set there should not be a problem with loading Joomla themes.

Regards,
Aileen

Hello Paul, please follow the instruction on the error and verify the folder permissions. If read/write permissions are set there should not be a problem with loading Joomla themes. Regards, Aileen
Paul Mlynarz
6 Posts
Paul Mlynarz posted this 20 December 2015

Thanks but there is no folder called C:\programdata...

I am working local, so should be no issues with permissions or I am I missing something?

Paul

Thanks but there is no folder called C:\programdata\... I am working local, so should be no issues with permissions or I am I missing something? Paul
Support Team
Support Team posted this 21 December 2015

Hi,

Could you please provide us with your logs as described here:
http://answers.themler.com/articles/13879/themler-desktop-troubleshooting#debug_mode

Also, please attach your zipped problem template to this ticket.
It's located under:

C:\ProgramData\Themler\hd_data\themler_1252980600\joomla\templates

Thanks,
Ivan

Hi, Could you please provide us with your logs as described here: http://answers.themler.com/articles/13879/themler-desktop-troubleshooting#debug_mode Also, please attach your zipped problem template to this ticket. It's located under: C:\ProgramData\Themler\hd_data\themler_1252980600\joomla\templates Thanks, Ivan
Paul Mlynarz
6 Posts
Paul Mlynarz posted this 21 December 2015

Hi Ivan - just off to bed when I saw this so will action first thing tomorrow but....

Again, the path mentioned is C:\ProgramData and I don't have this folder.
The link provided tells me to add a folder Add C:\Program Files (x86), so is the path C:\ProgramData really C:\Program Files (x86)?

Hi Ivan - just off to bed when I saw this so will action first thing tomorrow but.... Again, the path mentioned is C:\ProgramData and I don't have this folder. The link provided tells me to add a folder Add C:\Program Files (x86), so is the path C:\ProgramData really C:\Program Files (x86)?
Paul Mlynarz
6 Posts
Paul Mlynarz posted this 21 December 2015

Log as requested:

Starting onInit...
Calculating user folders for install...
Users folder for install calculated
onInit finished...
Starting main...
Copying main files...
Main files copied
Copying cms data...
CMS data copied
Copying rest of files...
Rest of files copied
Copying dumps...
Dumps copied
Main finished
Adding firewall rules...
Firewall rules added
Replacing config files...
Config files replaced
Installing MySql...
MySql installed
Updating databases...
Databases updated
Installing apache service...
Apache service installed
Installing CMS content...
CMS content installed
Creating link and icons...
Icons and links created...
Opening control panel...
Control panel opened
Creating shorcut...
Shortcut created

Log as requested: Starting onInit... Calculating user folders for install... Users folder for install calculated onInit finished... Starting main... Copying main files... Main files copied Copying cms data... CMS data copied Copying rest of files... Rest of files copied Copying dumps... Dumps copied Main finished Adding firewall rules... Firewall rules added Replacing config files... Config files replaced Installing MySql... MySql installed Updating databases... Databases updated Installing apache service... Apache service installed Installing CMS content... CMS content installed Creating link and icons... Icons and links created... Opening control panel... Control panel opened Creating shorcut... Shortcut created
Support Team
Support Team posted this 21 December 2015

Hi Paul,

Please go to Windows Start Menu >> run Themler Diagnostics Tool >> use "Copy to clipboard" button to copy the output >> create .txt file and paste the copied log into this file >> attach .txt file to support topic.

Simply enter the mentioned path to your Windows Explorer (for example) and press Enter button:

case50667.png

It should redirect you to the folder where you Joomla template are stored.

Thanks,
Ivan

Hi Paul, Please go to Windows Start Menu >> run Themler Diagnostics Tool >> use "Copy to clipboard" button to copy the output >> create .txt file and paste the copied log into this file >> attach .txt file to support topic. Simply enter the mentioned path to your Windows Explorer (for example) and press **Enter** button: !case50667.png! It should redirect you to the folder where you Joomla template are stored. Thanks, Ivan
Paul Mlynarz
6 Posts
Paul Mlynarz posted this 21 December 2015

Thanks Ivan

Diagnostics report attached

Thanks Ivan Diagnostics report attached
Support Team
Support Team posted this 22 December 2015

Hi,

Sorry for the issue.
I've forwarded it to our developers and let you know as soon as they have any news.

Thanks,
Ivan

Hi, Sorry for the issue. I've forwarded it to our developers and let you know as soon as they have any news. Thanks, Ivan
Paul Mlynarz
6 Posts
Paul Mlynarz posted this 22 December 2015

My thanks - most appreciated.

My thanks - most appreciated.
Support Team
Support Team posted this 22 December 2015

Hi Paul,

Most probably your issue caused by antivirus or firewall application installed on your PC.

You can either disable it temporarily or add the following folder as an exception:

C:\ProgramData\Themler

Please let us know the result.

Thanks,
Ivan

Hi Paul, Most probably your issue caused by antivirus or firewall application installed on your PC. You can either disable it temporarily or add the following folder as an exception: C:\ProgramData\Themler Please let us know the result. Thanks, Ivan
You must log in or register to leave comments