"Sorry, error occurred. Your project will be restored -Endless loop

faithbloom
18 Posts
faithbloom posted this 27 December 2015

When I load Themler from Joomla template edit it says this.
"Sorry, error occurred. Your project will be restored" after click on "Ok" button,
system repeat the same screen.....and keeps restarting and loop offer the same error message ?
It is same on Firefox and Chrome

Some guy already reported this but disappeared and can only be seen in the Google search cache.
Please I am on tight deadline, pleas

When I load Themler from Joomla template edit it says this. "Sorry, error occurred. Your project will be restored" after click on "Ok" button, system repeat the same screen.....and keeps restarting and loop offer the same error message ? It is same on Firefox and Chrome Some guy already reported this but disappeared and can only be seen in the Google search cache. Please I am on tight deadline, pleas
Vote to pay developers attention to this features or issue.
28 Comments
Order By: Standard | Newest
steve38
11 Posts
steve38 posted this 27 December 2015

I get the same with one of my joomla therms, it was originally imported from Artisteer and now seems unusable in the desktop Themler, but it will open as edit template from of the live joomla site

I get the same with one of my joomla therms, it was originally imported from Artisteer and now seems unusable in the desktop Themler, but it will open as edit template from of the live joomla site
rharkonen
7 Posts
rharkonen posted this 27 December 2015

I have the same thing happening with my Wordpress website. I cannot do anything now with Themler as it is stuck in an endless loop.

I have the same thing happening with my Wordpress website. I cannot do anything now with Themler as it is stuck in an endless loop.
rharkonen
7 Posts
rharkonen posted this 27 December 2015

I have been playing with it and found that if I add wp-admin/themes.php?page=theme_editor&theme=ThemeName&ver=130 to it I can access it using the old interface. I have to enter it every time though to access it. Still not a fix, but at least I can work on it.

I have been playing with it and found that if I add wp-admin/themes.php?page=theme_editor&theme=ThemeName&ver=**130** to it I can access it using the old interface. I have to enter it every time though to access it. Still not a fix, but at least I can work on it.
Support Team
Support Team posted this 28 December 2015

Hi guys,

Sorry for the issues.
In order to help you we need to access your back-end to reproduce the issue firstly.

Please create new private tickets and provide us with the necessary credentials to access your back-end.

Thanks,
Ivan

Hi guys, Sorry for the issues. In order to help you we need to access your back-end to reproduce the issue firstly. Please create new private tickets and provide us with the necessary credentials to access your back-end. Thanks, Ivan
faithbloom
18 Posts
faithbloom posted this 28 December 2015

Please check private ticket 51845.
I need to know how this is fixed as the main development is on Xamp on my local machine. I just put up a copy of the project so that you can investigate this.

Hi guys,

Sorry for the issues.
In order to help you we need to access your back-end to reproduce the issue firstly.

Please create new private tickets and provide us with the necessary credentials to access your back-end.

Thanks,
Ivan

Please check private ticket 51845. I need to know how this is fixed as the main development is on Xamp on my local machine. I just put up a copy of the project so that you can investigate this. > Hi guys, > > Sorry for the issues. > In order to help you we need to access your back-end to reproduce the issue firstly. > > Please create new private tickets and provide us with the necessary credentials to access your back-end. > > Thanks, > Ivan
rharkonen
7 Posts
rharkonen posted this 28 December 2015

I gave mine a try again today and it seems to have updated now. Don't know why or if it was something I did.

I gave mine a try again today and it seems to have updated now. Don't know why or if it was something I did.
faithbloom
18 Posts
faithbloom posted this 29 December 2015

This is still not working for me. My work has stalled.

This is still not working for me. My work has stalled.
info2015
1 Posts
info2015 posted this 01 January 2016

This is still not working for me. My work has stalled.

Go to your article(s) trough the backend. Check your text in the articles for codes that shouldn't be there. Delete the codes.
Thats all :). you now can work with themler cms again.

sorry for my bad english.

> This is still not working for me. My work has stalled. Go to your article(s) trough the backend. Check your text in the articles for codes that shouldn't be there. Delete the codes. Thats all :). you now can work with themler cms again. sorry for my bad english.

Last edited 01 January 2016 by info2015

rodolfo.rb
3 Posts
rodolfo.rb posted this 21 January 2016

Hi i have the same problem, what can i do?

Hi i have the same problem, what can i do?
Support Team
Support Team posted this 22 January 2016

Hi,

Could you please create a separate private ticket with the access to your site where we could see the issue.

Sincerely,
Hella

Hi, Could you please create a separate private ticket with the access to your site where we could see the issue. Sincerely, Hella
DaveOzric
756 Posts
DaveOzric posted this 08 April 2016

I can't edit any posts and get this error. This is the dead end with no solution? Could use some help.

Thanks

I can't edit any posts and get this error. This is the dead end with no solution? Could use some help. Thanks
DaveOzric
756 Posts
DaveOzric posted this 08 April 2016

I can't even open the post template without getting this error, then it reloads to the homepage template.

I can't even open the post template without getting this error, then it reloads to the homepage template.
Support Team
Support Team posted this 13 April 2016

Hello Dave,
if you get the error
"Sorry, error occurred. Your project will be restored"
please submit a new private topic and provide access to your CMS admin back end. This is the common error messages, it may have number of different reasons.

regards,
Aileen

Hello Dave, if you get the error "Sorry, error occurred. Your project will be restored" please submit a new private topic and provide access to your CMS admin back end. This is the common error messages, it may have number of different reasons. regards, Aileen
adiemus
1 Posts
adiemus posted this 14 May 2016

This error is happening with themler on my desktop machine. I upgraded wordpress and this is what happened afterwards.

This error is happening with themler on my desktop machine. I upgraded wordpress and this is what happened afterwards.
Support Team
Support Team posted this 16 May 2016

adiemus,

Does the issue happen with a specific theme only or with any Themler theme including default one?

Sincerely,
Nettie,
BillionDigital Team

**adiemus**, Does the issue happen with a specific theme only or with any Themler theme including default one? Sincerely, Nettie, BillionDigital Team
Ricardo Martins
7 Posts
Ricardo Martins posted this 09 June 2016

It's happening all the time with a html5 project.
Is there any log or something to see the error?

In the meantime, I've opened a private issue (83988) with more details and screen recording.

It's happening all the time with a html5 project. Is there any log or something to see the error? In the meantime, I've opened a private issue (83988) with more details and screen recording.

Last edited 10 June 2016 by Ricardo Martins

Lakeasha
13 Posts
Lakeasha posted this 17 June 2016

I am now having this issue to when trying to update my slide show via themler.

I am now having this issue to when trying to update my slide show via themler.
Support Team
Support Team posted this 17 June 2016

Lakeasha,

Please create a new private case and provide temporary access to your website for investigation. Also please provide exact steps to reproduce the issue.

Sincerely,
Nettie,
BillionDigital Team

**Lakeasha**, Please create a new private case and provide temporary access to your website for investigation. Also please provide exact steps to reproduce the issue. Sincerely, Nettie, BillionDigital Team
Gwe Cambrian Web
10 Posts
Gwe Cambrian Web posted this 15 August 2016

Hi, have the same issue & Opened a private question with information.

Cheers,

Emlyn

Hi, have the same issue & Opened a private question with information. Cheers, Emlyn
Support Team
Support Team posted this 15 August 2016

Hi Emylin,

Thanks for this. We continue our communication on the issue in the private ticket.

Sincerely,
Nettie,
BillionDigital Team

Hi Emylin, Thanks for this. We continue our communication on the issue in the private ticket. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments