Unwanted grey bullets in specifiec views

info1393
13 Posts
info1393 posted this 16 January 2016

Hello,

The problem is this: when displaying for example a post loop via Essential Grid (from ThemePunch) view or via a slider in the Builder plugin from Themify, the views are accompanied by a grey bullet (see the arrows in the image). The problem doesn't show in other themes, so I think it has something to do with de behaviour of Themler.

The CSS code of the views is:
.bd-tagstyles:not(.bd-custom-bulletlist):not(.shape-only) ul:not([class*="menu"]) li, .bd-bulletlist li

Can you help me in this?

Hello, The problem is this: when displaying for example a post loop via Essential Grid (from ThemePunch) view or via a slider in the Builder plugin from Themify, the views are accompanied by a grey bullet (see the arrows in the image). The problem doesn't show in other themes, so I think it has something to do with de behaviour of Themler. The CSS code of the views is: .bd-tagstyles:not(.bd-custom-bulletlist):not(.shape-only) ul:not([class*="menu"]) li, .bd-bulletlist li Can you help me in this?
Vote to pay developers attention to this features or issue.
23 Comments
Order By: Standard | Newest
Stagger Lee
1807 Posts
Stagger Lee posted this 16 January 2016

Go to the Post content control (or any you using) - More options and put image none (icon with red line over) in bulletlist options.

Go to the Post content control (or any you using) - More options and put image none (icon with red line over) in bulletlist options.
info1393
13 Posts
info1393 posted this 17 January 2016

Hello Stagger Lee,

Thanks for the fast reply (and sorry for my late one).

I did what you sugested. I went to Post Content > More Styles > Bullet List > Image and pressed the round icon with the diagonal. But, alas, no result.

Hello Stagger Lee, Thanks for the fast reply (and sorry for my late one). I did what you sugested. I went to Post Content > More Styles > Bullet List > Image and pressed the round icon with the diagonal. But, alas, no result.
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

I cant tell from image what Control / block it is. If you give URL I can inspect it with Firebug.
Usually it works, I did it many of times.

I cant tell from image what Control / block it is. If you give URL I can inspect it with Firebug. Usually it works, I did it many of times.
info1393
13 Posts
info1393 posted this 17 January 2016

If you want, I can send you the url and the login data. Is there an option to send a private message for that?

If you want, I can send you the url and the login data. Is there an option to send a private message for that?
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

Not unfortunately. It would help forum and community big time. And I dont want to leave my email adress in public.

Not unfortunately. It would help forum and community big time. And I dont want to leave my email adress in public.
info1393
13 Posts
info1393 posted this 17 January 2016

The site is running on a local server now. I move it to a online server. That takes a few minutes.

The site is running on a local server now. I move it to a online server. That takes a few minutes.
info1393
13 Posts
info1393 posted this 17 January 2016

Here it is:
http://test.historischeverenigingmoordrecht.nl/homepage-test/

Here it is: http://test.historischeverenigingmoordrecht.nl/homepage-test/
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

I dont see bullets. Something is messing with your CSS on homepage. Check in FTP log if all files are transfered OK.

I dont see bullets. Something is messing with your CSS on homepage. Check in FTP log if all files are transfered OK.
info1393
13 Posts
info1393 posted this 17 January 2016

It schould be working fine now:

http://test.historischeverenigingmoordrecht.nl/homepage-test/

It schould be working fine now: http://test.historischeverenigingmoordrecht.nl/homepage-test/
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

Cant see anything looking like your image.
Disable all caching for a while.

Did you move all Themler CSS inside one custom CSS file ? I dont see any Themler native files.

Cant see anything looking like your image. Disable all caching for a while. Did you move all Themler CSS inside one custom CSS file ? I dont see any Themler native files.

Last edited 17 January 2016 by Stagger Lee

info1393
13 Posts
info1393 posted this 17 January 2016

I can't figure out. I have moved the whole site with the Duplicator Plugin. I use no caching tool and don't work with a special Themler CSS-file.

I've tested the url on 3 different PC's and the site works fine on all of them. The attached image show at what I'm looking at right now.

Themler---dots2.jpg

http://test.historischeverenigingmoordrecht.nl/homepage-test/

I can't figure out. I have moved the whole site with the Duplicator Plugin. I use no caching tool and don't work with a special Themler CSS-file. I've tested the url on 3 different PC's and the site works fine on all of them. The attached image show at what I'm looking at right now.!Themler---dots2.jpg! http://test.historischeverenigingmoordrecht.nl/homepage-test/
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

It should be options in Post content control for this template. Themify_builder is overriding it as it has more narrow priority.

I see you have not removed Bullets in Themler options for this part. Dont know how.

I believe it can be removed in Themler but I am not sure before I see it. If you can leave Admin login, I need only 5-10 minutes to see it. You can after delete this User account.

Later you can download this theme with FTP, overwrite your on localhost and continue to work.

It should be options in Post content control for this template. Themify_builder is overriding it as it has more narrow priority. I see you have not removed Bullets in Themler options for this part. Dont know how. I believe it can be removed in Themler but I am not sure before I see it. If you can leave Admin login, I need only 5-10 minutes to see it. You can after delete this User account. Later you can download this theme with FTP, overwrite your on localhost and continue to work.
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

But if you want an way I would not reccommend use this in Settings - Additional CSS:

.themify_builder_content li::before,.themify_builder_slider_wrap li::before {
    content: none !important;
}

But if you want an way I would not reccommend use this in Settings - Additional CSS: .themify_builder_content li::before,.themify_builder_slider_wrap li::before { content: none !important; }
info1393
13 Posts
info1393 posted this 17 January 2016

Username: Historie
Password: Schielandstraat54

Username: Historie Password: Schielandstraat54
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

It doesnt work.
Wrong Username.

It doesnt work. Wrong Username.
info1393
13 Posts
info1393 posted this 17 January 2016

Sorry. And now?

Sorry. And now?
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

Now says password for this Username is not correct. Seems as Username now exist and is OK.

Now says password for this Username is not correct. Seems as Username now exist and is OK.
info1393
13 Posts
info1393 posted this 17 January 2016

New attempt:

Username: Historie
Password: Schielandstraat54

New attempt: Username: Historie Password: Schielandstraat54
Stagger Lee
1807 Posts
Stagger Lee posted this 17 January 2016

You can delete account now.

It was inside Sections - More options, but you can remove it inside WP Widget area- Content - More options too. There is no Post content on home template.

All you achieve with this Siteorigin, Themify_guilder, or what it is, you can easy achieve with Themler and much more.
It is just making website more slow unnecessary.

You can delete account now. It was inside Sections - More options, but you can remove it inside WP Widget area- Content - More options too. There is no Post content on home template. All you achieve with this Siteorigin, Themify_guilder, or what it is, you can easy achieve with Themler and much more. It is just making website more slow unnecessary.
info1393
13 Posts
info1393 posted this 17 January 2016

Thanks!

About using Themler: I'll give it a try. It's difficult to give up old habits...

Thanks! About using Themler: I'll give it a try. It's difficult to give up old habits...
You must log in or register to leave comments