Wordpress fit slider in a widget area with zero padding

len
140 Posts
len posted this 01 March 2016

I want to have a slider fit exactly in the widget area space of a sidebar with no padding, either in the "top sidebar" or the "above content".
With Artisteer I add the slider to the widget area, with the slider size set exactly to the full pixel space of the sidebar area, and it works.
With Themler I get padding round the slider, but cannot work out where this padding is coming from.
Both widget area and sidebar are set with no padding or margin, the slider has no margin. Where is the space coming from please?
Thanks
LenW

I want to have a slider fit exactly in the widget area space of a sidebar with no padding, either in the "top sidebar" or the "above content". With Artisteer I add the slider to the widget area, with the slider size set exactly to the full pixel space of the sidebar area, and it works. With Themler I get padding round the slider, but cannot work out where this padding is coming from. Both widget area and sidebar are set with no padding or margin, the slider has no margin. Where is the space coming from please? Thanks LenW
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 01 March 2016

Looks like the spacer comes from Bootstrap, therefore you need to find this class in the Inspect and redefined this class' margins and paddings in the Settings of the Home Tab -> PW -> Additional CSS.

Looks like the spacer comes from Bootstrap, therefore you need to find this class in the Inspect and redefined this class' margins and paddings in the Settings of the Home Tab -> PW -> Additional CSS.
len
140 Posts
len posted this 21 February 2017

This is still an issue.

In Themler Desktop, I am expecting to see what is set.

The top sidebar is set to 0 margin, the content and sidebar (both the orange and blue sections in More Options) set to 0 padding and 0 margin.
The TopSidebar is still displayed with a left and right margin. I expect it to fill the content and sidebars element 100% with no left or right margin.

There is no where to see or set "Bootstrap" stuff, so we are not seeing what the settings are doing. PLEASE will you look at this.

I have been using Themler now for a year, and still very frustrated with what SHOULD be a good product that saves me time, Instead I seem forever to be "fixing" stuff that should not need to be fixed.

If Bootstrap is the issue then please bin it, I am really struggling to see its value. OR allow Bootstrap settings to be set in Themler.

The current way or working is not helpful.

LenW

This is still an issue. In Themler Desktop, I am expecting to see what is set. The top sidebar is set to 0 margin, the content and sidebar (both the orange and blue sections in More Options) set to 0 padding and 0 margin. The TopSidebar is still displayed with a left and right margin. I expect it to fill the content and sidebars element 100% with no left or right margin. There is no where to see or set "Bootstrap" stuff, so we are not seeing what the settings are doing. PLEASE will you look at this. I have been using Themler now for a year, and still very frustrated with what SHOULD be a good product that saves me time, Instead I seem forever to be "fixing" stuff that should not need to be fixed. If Bootstrap is the issue then please bin it, I am really struggling to see its value. OR allow Bootstrap settings to be set in Themler. The current way or working is not helpful. LenW
Stagger Lee
1831 Posts
Stagger Lee posted this 21 February 2017

It is H tag in widget making spacing. Play a bit with options, they dont bite.

It is H tag in widget making spacing. Play a bit with options, they dont bite.
Support Team
Support Team posted this 21 February 2017

Hi,

I assume that you may be talking about the margins set under the Home >> Settings. If that does not help, please provide an access to your site back end so we could review the settings.

Sincerely,
Hella

Hi, I assume that you may be talking about the margins set under the Home >> Settings. If that does not help, please provide an access to your site back end so we could review the settings. Sincerely, Hella
You must log in or register to leave comments