Style menu / block headers

Gillips
22 Posts
Gillips posted this 22 March 2016

Hi

1) How do I get the title of my vertical menu in Joomla to show up and where to I style it? I have it set to "Show title" in the relevant module, but the title, it doesn't show.

2) Is it possible to style the headers of menus, and other blocks with a dotted underline, like this?

screenshot

If so, how?

Thanks

Hi 1) How do I get the title of my vertical menu in Joomla to show up and where to I style it? I have it set to "Show title" in the relevant module, but the title, it doesn't show. 2) Is it possible to style the headers of menus, and other blocks with a dotted underline, like this? ![screenshot][1] If so, how? Thanks [1]: http://i67.tinypic.com/53ablc.png
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
lesergei
102 Posts
lesergei posted this 22 March 2016

Hello,

I believe that the position of "hmenu" menus and "topmenu" are special settings that do not support the titles of modules. If you want to have your title, you can add a "Joomla module position" as you call hmenu and get the possibility to configure as a block.

2016-03-22-13-56-52.jpg

Hello, I believe that the position of "hmenu" menus and "topmenu" are special settings that do not support the titles of modules. If you want to have your title, you can add a "Joomla module position" as you call hmenu and get the possibility to configure as a block. !2016-03-22-13-56-52.jpg!
Support Team
Support Team posted this 23 March 2016

Hi,

  1. Make sure that you have designed the Vertical menu within Themler with the header enabled.
  2. You should open the appropriate position options and go to Header >> Border and select the bottom border only, make it dashed.

Sincerely,
Hella

Hi, 1. Make sure that you have designed the Vertical menu within Themler with the header enabled. 2. You should open the appropriate position options and go to Header >> Border and select the bottom border only, make it dashed. Sincerely, Hella
Gillips
22 Posts
Gillips posted this 23 March 2016

Hi,

  1. Make sure that you have designed the Vertical menu within Themler with the header enabled.

Please could you specify how you enable the header when designing the vertical menu in Themler, or give me a link to the relevant documentation?

  1. You should open the appropriate position options and go to Header >> Border and select the bottom border only, make it dashed.

Please could you specify where I would do this, or again give a link to the relevant bit of documentation so I can work through it? When I click on the vertical menu I don't see any options for the header in the control area. However I do see an area where it looks as if it should be on the screen - see screenshot attached. Sorry - probably just missing this but it ain't obvious to me.

Cheers

enter image description here

Sincerely,
Hella

> Hi, > > 1. Make sure that you have designed the Vertical menu within Themler with the header enabled. Please could you specify how you enable the header when designing the vertical menu in Themler, or give me a link to the relevant documentation? > 2. You should open the appropriate position options and go to Header >> Border and select the bottom border only, make it dashed. Please could you specify where I would do this, or again give a link to the relevant bit of documentation so I can work through it? When I click on the vertical menu I don't see any options for the header in the control area. However I do see an area where it looks as if it should be on the screen - see screenshot attached. Sorry - probably just missing this but it ain't obvious to me. Cheers ![enter image description here][1] > > Sincerely, > Hella [1]: http://www.bitternepark.info/Screenshot%202016-03-23%2013.18.17.png
Support Team
Support Team posted this 24 March 2016

Hi,

  1. I see the placeholder for the menu header in your screen shot. Press on the Vertical Menu, the options will appear in the top ribbon, check that the header text color is not white.
    vertmenu-header-color.png
  2. If you want to set the border for the vertical menu, please open the same options as from the screen shot above and open Border options, there is a preset with the bottom border. If you need to do it for all the other blocks, open the Design tab >> Block >> Header >> Border:
    block-header-border.png

Sincerely,
Hella

Hi, 1. I see the placeholder for the menu header in your screen shot. Press on the Vertical Menu, the options will appear in the top ribbon, check that the header text color is not white. !vertmenu-header-color.png! 2. If you want to set the border for the vertical menu, please open the same options as from the screen shot above and open Border options, there is a preset with the bottom border. If you need to do it for all the other blocks, open the Design tab >> Block >> Header >> Border: !block-header-border.png! Sincerely, Hella
Gillips
22 Posts
Gillips posted this 04 April 2016

Thanks. I've only just seen your reply. Are you supposed to get notifications when there's a reply?

I didn't see the Block > Header control for the header of the vertical menu; I expected it to be in a similar place as for the header for the module below in Joomla Module Position, in the column on the tab: Block / Header / Content.

Thanks. I've only just seen your reply. Are you supposed to get notifications when there's a reply? I didn't see the Block > Header control for the header of the vertical menu; I expected it to be in a similar place as for the header for the module below in Joomla Module Position, in the column on the tab: Block / Header / Content.
Support Team posted this 05 April 2016

Hi,

Yes, you should receive e-mail notifications. Also you can try to subscribe for the ticket in the first post.
And please let us know if you need our further help.

Sincerely,
Hella

Hi, Yes, you should receive e-mail notifications. Also you can try to subscribe for the ticket in the first post. And please let us know if you need our further help. Sincerely, Hella
You must log in or register to leave comments