Magento - Themler 'Edit' not loading

Pixel Web Serv
10 Posts
Pixel Web Serv posted this 24 March 2016

I reacently installed magento and themler, following the steps sugested on the site, everything is ok, except for the BillionTheme - Edit - section, it loads a blank page. Could there be a certain permision i need to give a certain file? I have done so and also all the Cache Management and everything else, Yet nothing works.

I reacently installed magento and themler, following the steps sugested on the site, everything is ok, except for the BillionTheme - Edit - section, it loads a blank page. Could there be a certain permision i need to give a certain file? I have done so and also all the Cache Management and everything else, Yet nothing works.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 25 March 2016

Hi,

Please follow the instructions:
http://answers.themler.com/articles/65488/

If that does not help, you can provide an access to your site so we could check the issue.

Sincerely,
Hella

Hi, Please follow the instructions: http://answers.themler.com/articles/65488/ If that does not help, you can provide an access to your site so we could check the issue. Sincerely, Hella
enyonam
83 Posts
enyonam posted this 06 May 2017

What I get is was blocked due to MIME type mismatch

What I get is `was blocked due to MIME type mismatch`
Support Team
Support Team posted this 11 May 2017

Hello,

Sorry for delay. Please make sure that the user and group running on the web server are granted the appropriate read, write and execute (linux only) permissions on the following folders, as well as read and write permission on the files in these folders. For all these folders, subfolders and files in them.

 /app/code/local/

 /app/etc/

 /app/design/frontend/default/

 /skin/frontend/default/

 /var/

Also please check all the following settings:
http://answers.themler.com/articles/65518/themler-themes-issues-magento

Let us know if the issue is still present.

Sincerely,
Nettie,
BilionDigital Team

Hello, Sorry for delay. Please make sure that the user and group running on the web server are granted the appropriate read, write and execute (linux only) permissions on the following folders, as well as read and write permission on the files in these folders. For all these folders, subfolders and files in them. /app/code/local/ /app/etc/ /app/design/frontend/default/ /skin/frontend/default/ /var/ Also please check all the following settings: http://answers.themler.com/articles/65518/themler-themes-issues-magento Let us know if the issue is still present. Sincerely, Nettie, BilionDigital Team
You must log in or register to leave comments