HELP , SUPPORT PLEASE!

yadin.germany
18 Posts
yadin.germany posted this 17 April 2016

Hello I need your HELP SUPPORT ASAP!
i've purchased yesterday the Pro Edition, I installed the app, launched it.
When i'm clicking to add image from file, nothing happens!! no browser show up!
when trying to import zip file, the same!

Hello I need your HELP SUPPORT ASAP! i've purchased yesterday the Pro Edition, I installed the app, launched it. When i'm clicking to add image from file, nothing happens!! no browser show up! when trying to import zip file, the same!
Vote to pay developers attention to this features or issue.
13 Comments
Order By: Standard | Newest
BillyBob
58 Posts
BillyBob posted this 17 April 2016

I'll help if I can, because I'm waiting on help myself. What CMS are you using or are you using desktop version?

I'll help if I can, because I'm waiting on help myself. What CMS are you using or are you using desktop version?

Last edited 17 April 2016 by BillyBob

Bayern
105 Posts
Bayern posted this 17 April 2016

schon mal im deutschen Forum versucht?
https://themler.de

schon mal im deutschen Forum versucht? https://themler.de
yadin.germany
18 Posts
yadin.germany posted this 17 April 2016

i appreciate it!

i'm using the Mac latest version. and it happens with any cms, html, joomla, and all the other as well, tested all over them.

I've tired to:
restart the app
restart the mac
uninstall and install again
redownload and new install

no fix yet.....

i appreciate it! i'm using the Mac latest version. and it happens with any cms, html, joomla, and all the other as well, tested all over them. I've tired to: restart the app restart the mac uninstall and install again redownload and new install no fix yet.....
BillyBob
58 Posts
BillyBob posted this 17 April 2016

Could it be related to THIS issue just posted in the forums. You're both using the same OS and looks like experiencing the same bug.

Could it be related to [THIS][1] issue just posted in the forums. You're both using the same OS and looks like experiencing the same bug. [1]: http://answers.themler.com/questions/74150/file-browser-does-not-open
yadin.germany
18 Posts
yadin.germany posted this 17 April 2016

yes BillieBob, you are right, same issue, thx a lot! i appreciate the linking! :)

yes BillieBob, you are right, same issue, thx a lot! i appreciate the linking! :)
yadin.germany
18 Posts
yadin.germany posted this 18 April 2016

SUPPORT:
you can see the video here:
https://vimeo.com/163218049
or here
http://sendvid.com/xlravvn0
or here
https://vid.me/Xo7w

SUPPORT: you can see the video here: https://vimeo.com/163218049 or here http://sendvid.com/xlravvn0 or here https://vid.me/Xo7w
Support Team
Support Team posted this 18 April 2016

Hello,

We have forwarded the issue to our developers.

Sincerely,
Nettie,
BillionDigital Team

Hello, We have forwarded the issue to our developers. Sincerely, Nettie, BillionDigital Team
yadin.germany
18 Posts
yadin.germany posted this 18 April 2016

How does it help me?

I just bought the product 3 days ago and can't use it, what my money goes for? For forwarded issue? I need proper reply please.

And by the way, as I mentioned, the problem is also with import zip file, or just any file from my computer to the project.

What can I do?
What can you do?
When u will fix it?
What about I paid for nothing 3 days ago, for the Pro Edition.

I'm kindly asking your serious reply.
Waiting forward.

How does it help me? I just bought the product 3 days ago and can't use it, what my money goes for? For forwarded issue? I need proper reply please. And by the way, as I mentioned, the problem is also with import zip file, or just any file from my computer to the project. What can I do? What can you do? When u will fix it? What about I paid for nothing 3 days ago, for the Pro Edition. I'm kindly asking your serious reply. Waiting forward.
Support Team
Support Team posted this 18 April 2016

Hi Yadin,

We have answered in http://answers.themler.com/questions/74150/file-browser-does-not-open

Sincerely,
Nettie,
BillionDigital Team

Hi Yadin, We have answered in http://answers.themler.com/questions/74150/file-browser-does-not-open Sincerely, Nettie, BillionDigital Team
yadin.germany
18 Posts
yadin.germany posted this 18 April 2016

ok thanks

ok thanks
Support Team
Support Team posted this 21 April 2016

Hello,

The issue was fixed and the fix is included into the latest update. To make the changes applied:
1. Install the latest version of Themler for Mac - Themler.1.0.292.1ad4a.dmg
2. Update Themler to the latest version.

Sincerely,
Nettie,
BillionDigital Team

Hello, The issue was fixed and the fix is included into the latest update. To make the changes applied: 1. Install the latest version of Themler for Mac - Themler.1.0.292.1ad4a.dmg 2. Update Themler to the latest version. Sincerely, Nettie, BillionDigital Team
yadin.germany
18 Posts
yadin.germany posted this 21 April 2016

Thank you so much, I appreciate it!

Thank you so much, I appreciate it!
Support Team
Support Team posted this 21 April 2016

You are welcome!

Sincerely,
Nettie,
BillionDigital Team

You are welcome! Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments