Woocommerce 2.6

Lenglemetz
52 Posts
Lenglemetz posted this 14 June 2016

Hi!

Themler 301 is not compatible with WooCommerce 2.6. The cart page no longer works.

Hi! Themler 301 is not compatible with WooCommerce 2.6. The cart page no longer works.

Last edited 14 June 2016 by Lenglemetz

Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
mrvargo
10 Posts
mrvargo posted this 15 June 2016

Same here. 'Update cart' and remove item ajax stuff no longer works.

Same here. 'Update cart' and remove item ajax stuff no longer works.
MAKBIZ
15 Posts
MAKBIZ posted this 15 June 2016

I can confirm as well.
Another plugin I use for WooCommerce was updates weeks ago to work with 2.6.
Why is Themler so behind?

I can confirm as well. Another plugin I use for WooCommerce was updates weeks ago to work with 2.6. Why is Themler so behind?
Support Team
Support Team posted this 16 June 2016

Hi everyone,

Our developers has already fixed the reported compatibility issues with the newest WooCommerce version and the permanent fix will be available in the next Themler update.
Sorry for the inconvenience.

Thanks,
Ivan

Hi everyone, Our developers has already fixed the reported compatibility issues with the newest WooCommerce version and the permanent fix will be available in the next Themler update. Sorry for the inconvenience. Thanks, Ivan
anthony
44 Posts
anthony posted this 16 June 2016

Support when is the next update expected to be pushed and how does one know that their template has been updated to the correct version prior to updating WooCommerce?

Support when is the next update expected to be pushed and how does one know that their template has been updated to the correct version prior to updating WooCommerce?
Support Team
Support Team posted this 17 June 2016

Hi,

We plan to include this fix in one of the future Themler updates. Usually the update topic contains a list if fixes. Currently I cannot say the exact version number. Most probably it will be included into the upcoming public update or into a next hot-fix update.

Thank you,
Olivia

Hi, We plan to include this fix in one of the future Themler updates. Usually the update topic contains a list if fixes. Currently I cannot say the exact version number. Most probably it will be included into the upcoming public update or into a next hot-fix update. Thank you, Olivia
info1784
3 Posts
info1784 posted this 21 June 2016

Same Problem here unfortunately... hope to get updated soon.

Same Problem here unfortunately... hope to get updated soon.
You must log in or register to leave comments