Disable lightbox on all PAGES

nbursell
1 Posts
nbursell posted this 24 June 2016

I have disabled the light box to the "Post Content" tab and the image light boxes are disabled on my blog posts but they are not disabled on my Pages. My site is www.stevesrealfood.com.

Any help is appreciated.

I have disabled the light box to the "Post Content" tab and the image light boxes are disabled on my blog posts but they are not disabled on my Pages. My site is www.stevesrealfood.com. Any help is appreciated.
Vote to pay developers attention to this features or issue.
10 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 25 June 2016

Hi,

You need to disable the lightbox on the Page template as well as it uses it's custom styles for the Posts control.

Sincerely,
Hella

Hi, You need to disable the lightbox on the Page template as well as it uses it's custom styles for the Posts control. Sincerely, Hella
Corona
2 Posts
Corona posted this 22 January 2017

Hi Hella,

I Can't seem to find the setting to disable lightbox on pages, i was able to find post lightbox setting.

Hi Hella, I Can't seem to find the setting to disable lightbox on pages, i was able to find post lightbox setting.
Support Team
Support Team posted this 22 January 2017

Hi,

I have disabled the light box to the "Post Content" tab and the image light boxes are disabled on my blog posts but they are not disabled on my Pages.

The option is the same. You just need to disable it on The Page Template.

Please keep us posted about the progress.

Thank you,
Themler team

Hi, > I have disabled the light box to the "Post Content" tab and the image light boxes are disabled on my blog posts but they are not disabled on my Pages. The option is the same. You just need to disable it on The **Page Template**. Please keep us posted about the progress. Thank you, Themler team
peterdejong
13 Posts
peterdejong posted this 12 February 2017

How to disable Lightbox for the entire site?
On my site I have a Portfolio and I am unable to disable Lightbox on the Page pages as it mixes up with the image viewing.

http://www.raziels.nl

Regards,
Peter

How to disable Lightbox for the entire site? On my site I have a Portfolio and I am unable to disable Lightbox on the Page pages as it mixes up with the image viewing. http://www.raziels.nl Regards, Peter
Stagger Lee
1833 Posts
Stagger Lee posted this 12 February 2017

One common mistake people do is disabling content area in (one) template, and buiding Page content with HTML/Text controls. Then if you missed to disable Lightbox it is there. Dont know if it is your problem. If it is, activate Post (Page) content area again, disable Lightbox, and disable content area again,

One common mistake people do is disabling content area in (one) template, and buiding Page content with HTML/Text controls. Then if you missed to disable Lightbox it is there. Dont know if it is your problem. If it is, activate Post (Page) content area again, disable Lightbox, and disable content area again,

Last edited 12 February 2017 by Stagger Lee

peterdejong
13 Posts
peterdejong posted this 13 February 2017

I put a picture in the content, after that I was able to switch off the lightbox.

Themler crew : PLEASE DISABLE LightBOX by default!!!

Peter

I put a picture in the content, after that I was able to switch off the lightbox. Themler crew : PLEASE DISABLE LightBOX by default!!! Peter
Support Team
Support Team posted this 13 February 2017

Hi,

Yes, we'll consider your suggestion for disabling the lightbox by the default.
And Stagger is right, in most situations the problem is that CMS Content is disabled on the template and you can not access the Posts control to disable the lioghtbox.

Sincerely,
Hella

Hi, Yes, we'll consider your suggestion for disabling the lightbox by the default. And Stagger is right, in most situations the problem is that CMS Content is disabled on the template and you can not access the Posts control to disable the lioghtbox. Sincerely, Hella
ImageByDesign
18 Posts
ImageByDesign posted this 28 June 2018

Oh my gosh, I have disabled the lightbox on the post content - yet it still pops the lightbox up. You would think if a link is attached with the image, it would override the lightbox automatically! Trying to find the solution you say to disable it on the Page Template - well do you think you could give just a bit more customer service and tell us where in the heck to find it to disable it? Logically, it should be with the image section, but no, no it is not. I have wasted so much time trying to locate where I can disable it (which I did in the post content part but it still pops up! BTW not using posts on this website!). It is so frustrating, cumbersome and time consuming trying to find your way thought Themler to disable something when it could be done so easily if you guys would use better UX/UI design - would make your customers so much happier! At this point, I am so frustrated with the lack of clear direction in support or documentation that I regret spending the money at times! What is supposed to save me time (which = money), costs me dearly! Could you please be more specific in where in the Page Template are we supposed to find the place to disable the lightbox? PLEASE???

Oh my gosh, I have disabled the lightbox on the post content - yet it still pops the lightbox up. You would think if a link is attached with the image, it would override the lightbox automatically! Trying to find the solution you say to disable it on the Page Template - well do you think you could give just a bit more customer service and tell us where in the heck to find it to disable it? Logically, it should be with the image section, but no, no it is not. I have wasted so much time trying to locate where I can disable it (which I did in the post content part but it still pops up! BTW not using posts on this website!). It is so frustrating, cumbersome and time consuming trying to find your way thought Themler to disable something when it could be done so easily if you guys would use better UX/UI design - would make your customers so much happier! At this point, I am so frustrated with the lack of clear direction in support or documentation that I regret spending the money at times! What is supposed to save me time (which = money), costs me dearly! Could you please be more specific in where in the Page Template are we supposed to find the place to disable the lightbox? PLEASE???
Support Team
Support Team posted this 29 June 2018

Hi,

There is just one option to disable lightbox which is available on all templates:

disable-lightbox-3.png

Please note that you need to disable lightbox on the template used for page where you want to disable it.
If you still have problems with disabling lightbox please create a new private topic and provide the link to the problem page and access to the CMS admin panel so we can check the issue.

Thank you,
Olivia

Hi, There is just one option to disable lightbox which is available on all templates: !disable-lightbox-3.png! Please note that you need to disable lightbox on the template used for page where you want to disable it. If you still have problems with disabling lightbox please create a new private topic and provide the link to the problem page and access to the CMS admin panel so we can check the issue. Thank you, Olivia
tmgarrison
72 Posts
tmgarrison posted this 10 January 2019

This is now January 2019 and Lightbox is still causing issues.

I "have" it turned off - everywhere I have the ability to turn it off. Yet, the page in which the images appear still have Lightbox (unwanted).

I've reset the default style to no avail.

As you can see in "lightbox-2", there is no option to control Lightbox.
And, as you can see in "lightbox-3", it's still enabled.

It doesn't need to be this complicated.
The "default" setting should be "Disabled" so you can enable Lightbox only on desired pages / templates.

What do you suggest?
Thomas

This is now January 2019 and Lightbox is still causing issues. I "have" it turned off - everywhere I have the ability to turn it off. Yet, the page in which the images appear still have Lightbox (unwanted). I've reset the default style to no avail. As you can see in "lightbox-2", there is no option to control Lightbox. And, as you can see in "lightbox-3", it's still enabled. It doesn't need to be this complicated. The "default" setting should be "Disabled" so you can enable Lightbox only on desired pages / templates. What do you suggest? Thomas

Last edited 10 January 2019 by tmgarrison

You must log in or register to leave comments