Drupal sheet padding

rick36
3 Posts
rick36 posted this 06 July 2016

Hi,
I've set my page width to 1440 to span the width of the screen. However, I can't seem to get rid of the padding around the sheet.
(See image attached)
How can I remove it?

Hi, I've set my page width to 1440 to span the width of the screen. However, I can't seem to get rid of the padding around the sheet. (See image attached) How can I remove it?
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 06 July 2016

Hi,

Please go to the Home >> Settings and set the Grid padding and Gutter width to 0px. Let me know if that does not help.

Sincerely,
Hella

Hi, Please go to the Home >> Settings and set the Grid padding and Gutter width to 0px. Let me know if that does not help. Sincerely, Hella
rick36
3 Posts
rick36 posted this 06 July 2016

Hi.
Thanks for the prompt response.
That doesn't work. It removes the padding, but it also messes up the spacing between the columns and around the content on the actual page.
Please see before and after screenshots attached.

Hi. Thanks for the prompt response. That doesn't work. It removes the padding, but it also messes up the spacing between the columns and around the content on the actual page. Please see before and after screenshots attached.
Support Team
Support Team posted this 06 July 2016

Hi,

  • Padding between sheet and content setted by Grid Padding. You can find it in Main Ribbon Tab > Settings.
  • Padding between columns setted by Gutter Width. You can find it in Main Ribbon Tab > Settings.

So, if You want have padding between columns and have not padding between sheet and content. Set Grid Padding to 0px and Guttr padding to 10px.

If you want stretch content to page (screen) width you can change layout from Boxed to Wide.

You can do this by Design Ribbon Tab > Layout.

Design-Layout-Wide.png

Thank you,
Themler Team

Hi, - Padding between **sheet** and **content** setted by Grid Padding. You can find it in Main Ribbon Tab > Settings. - Padding between **columns** setted by Gutter Width. You can find it in Main Ribbon Tab > Settings. So, if You want have padding between columns and have not padding between sheet and content. Set **Grid Padding** to 0px and **Guttr padding** to 10px. If you want stretch content to page (screen) width you can change **layout** from Boxed to Wide. You can do this by Design Ribbon Tab > Layout. !Design-Layout-Wide.png! Thank you, Themler Team

Last edited 06 July 2016 by Support Team

rick36
3 Posts
rick36 posted this 06 July 2016

Hi.
Thanks again.
I chose not to use the wide layout, because I want screens that are wider than 1440 to restrict the content to within the box. I don't want the elements going beyond the 1440 box.
It looks fine in the boxed layout on a larger screen (see image attached). My only issue is that when it's displayed on screens 1440 and below, there's a little grey strip on either side on the sheet.

Hi. Thanks again. I chose not to use the wide layout, because I want screens that are wider than 1440 to restrict the content to within the box. I don't want the elements going beyond the 1440 box. It looks fine in the boxed layout on a larger screen (see image attached). My only issue is that when it's displayed on screens 1440 and below, there's a little grey strip on either side on the sheet.
Support Team
Support Team posted this 08 July 2016

Hi,

In this case you need set Boxed Layout and change Grid Padding to 0px. It should help.

But there is another problem. If sheet in your template 1440 px, do you have horizontal scroll on window size between 1200 and 1439px?

Thank you,
Themler Team

Hi, In this case you need set Boxed Layout and change Grid Padding to 0px. It should help. But there is another problem. If sheet in your template 1440 px, do you have horizontal scroll on window size between 1200 and 1439px? Thank you, Themler Team
You must log in or register to leave comments