an error has occured.

billing3
2 Posts
billing3 posted this 13 July 2016

I'm getting this error message whenevr I try to open Themler for Wordpress theme:

127.0.0.1:12080 says:
Sorry, an error has occured. Please clear your browser cache.

I'm getting this error message whenevr I try to open Themler for Wordpress theme: 127.0.0.1:12080 says: Sorry, an error has occured. Please clear your browser cache.
Vote to pay developers attention to this features or issue.
12 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 13 July 2016

Hello,

Does the issue happen when opening a new theme or with some speciifc theme?

Sincerely,
Nettie,
BillionDigital Team

Hello, Does the issue happen when opening a new theme or with some speciifc theme? Sincerely, Nettie, BillionDigital Team
John Westra
4 Posts
John Westra posted this 18 July 2016

I'm getting the same error. For me, It happens when opening Themler, with no specific theme loaded at launch.

I'm getting the same error. For me, It happens when opening Themler, with no specific theme loaded at launch.
Support Team
Support Team posted this 18 July 2016

Hello John,

Please follow the steps below:
1. Backup all theme folders somewhere on your computer.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:

C:\Program Files (x86)\Themler
C:\ProgramData\Themler

4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Download latest version of Themler for Windows from themler.com, install it and try to start with Wordpress and create a theme.
Please let us know the result.

Sincerely,
Nettie,
BillionDigital Team

Hello John, Please follow the steps below: 1. Backup all theme folders somewhere on your computer. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Download latest version of Themler for Windows from themler.com, install it and try to start with Wordpress and create a theme. Please let us know the result. Sincerely, Nettie, BillionDigital Team
John Westra
4 Posts
John Westra posted this 19 July 2016

Support Team:

The steps you suggested resolved the problem.

Feature Request ~ One-click Theme Backup Option

Support Team: The steps you suggested resolved the problem. **Feature Request** ~ One-click Theme Backup Option
Support Team
Support Team posted this 19 July 2016

Hello,

Thanks for letting us know and for the suggestion. The easiest way to backup the theme for now is to export it (with content or not): File tab >> Export as ZIP. Please feel free to contact us in any other case.

Sincerely,
Nettie,
BillionDigital Team

Hello, Thanks for letting us know and for the suggestion. The easiest way to backup the theme for now is to export it (with content or not): File tab >> Export as ZIP. Please feel free to contact us in any other case. Sincerely, Nettie, BillionDigital Team
billing3
2 Posts
billing3 posted this 20 July 2016

I can't really backup my projects because I can't access them (I can't open anything). I tried updating to the latest version before and it solved the problem, however the problem is back today...

I can't really backup my projects because I can't access them (I can't open anything). I tried updating to the latest version before and it solved the problem, however the problem is back today...
Support Team
Support Team posted this 20 July 2016

billing3,

Could you please try the steps suggested in this topic above and let us know the result?

Sincerely,
Nettie,
BillionDigital Team

**billing3**, Could you please try the steps suggested in this topic above and let us know the result? Sincerely, Nettie, BillionDigital Team
glenan
1 Posts
glenan posted this 29 October 2016

Hi,
I have the same message, but with the online version and a production site.
What can I do ?
Regards

Hi, I have the same message, but with the online version and a production site. What can I do ? Regards

Last edited 29 October 2016 by glenan

Support Team
Support Team posted this 29 October 2016

glenan,

Please create a new private topic and provide temporary access to your website for investigation.

Sincerely,
Nettie,
BillionDigital Team

**glenan**, Please create a new private topic and provide temporary access to your website for investigation. Sincerely, Nettie, BillionDigital Team
Sinergia Innovaciones
7 Posts
Sinergia Innovaciones posted this 3 weeks ago

Hi, I have the same problem. I can't open the template from the website.
It's never happened before. Your feedback would be very helpful.
Regards

Hi, I have the same problem. I can't open the template from the website. It's never happened before. Your feedback would be very helpful. Regards
Support Team
Support Team posted this 3 weeks ago

Hello,

The issue looks to be different from the one described in the topic initially. Please try these steps:
1. Temporary disable all third-party CMS plugins, components and modules.
2. Clear cache:
http://answers.themler.com/articles/8713/error-sorry-an-error-has-occurred-please-clear-your-browser-cache
3. Clear AppCache. Use Chrome browser for this:
http://answers.themler.com/articles/14063/how-to-clear-appcache

Sincerely,
Nettie

Hello, The issue looks to be different from the one described in the topic initially. Please try these steps: 1. Temporary disable all third-party CMS plugins, components and modules. 2. Clear cache: http://answers.themler.com/articles/8713/error-sorry-an-error-has-occurred-please-clear-your-browser-cache 3. Clear AppCache. Use Chrome browser for this: http://answers.themler.com/articles/14063/how-to-clear-appcache Sincerely, Nettie
Sinergia Innovaciones
7 Posts
Sinergia Innovaciones posted this 3 weeks ago

Oh, thank you for your help.
The chrome cache had cleaned up without getting an upgrade, but along with the apache cache cleanup it worked.
I also disabled the virtuemart component as suggested.
But it doesn't want to work with VirtueMart's main component, any ideas?

Regards
Diana

Oh, thank you for your help. The chrome cache had cleaned up without getting an upgrade, but along with the apache cache cleanup it worked. I also disabled the virtuemart component as suggested. But it doesn't want to work with VirtueMart's main component, any ideas? Regards Diana

Last edited 3 weeks ago by Sinergia Innovaciones

You must log in or register to leave comments