my site scrolls to fast

butterfly_webdesign
32 Posts
butterfly_webdesign posted this 25 July 2016

Hello, ive got a problem on my themler based joomla site. In windows with firefox etc. it is all ok but with my macbook or my surface the site is scrolling to fast.

I dont know why.

Any help?? Please!

Site: www.butterfly-webdesign.de

Hello, ive got a problem on my themler based joomla site. In windows with firefox etc. it is all ok but with my macbook or my surface the site is scrolling to fast. I dont know why. Any help?? Please! Site: www.butterfly-webdesign.de
Vote to pay developers attention to this features or issue.
12 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 25 July 2016

Hi,

Theme does not control the scroll speed, that would be rather OS settings.

Sincerely,
Hella

Hi, Theme does not control the scroll speed, that would be rather OS settings. Sincerely, Hella
butterfly_webdesign
32 Posts
butterfly_webdesign posted this 25 July 2016

So that can not be real... please try to scroll my website on an mac os or on an tablet...

So that can not be real... please try to scroll my website on an mac os or on an tablet...
Support Team
Support Team posted this 25 July 2016

Hi,

I have possibility to test it on iPhone only and that scrolls normally. Have you tested on several different devices?

Sincerely,
Hella

Hi, I have possibility to test it on iPhone only and that scrolls normally. Have you tested on several different devices? Sincerely, Hella
butterfly_webdesign
32 Posts
butterfly_webdesign posted this 02 August 2016

So ive tested on my new imac and its the same problem ... all sites scorlls normal but my site scrolls to fast. I try diffrent browsers but its scrolls that much fast on each browser on my imac, my surface and my ipad. Just on my Windows Computers it scrolls normal speed.

What can that be it???

Need help"!!!!!!!

So ive tested on my new imac and its the same problem ... all sites scorlls normal but my site scrolls to fast. I try diffrent browsers but its scrolls that much fast on each browser on my imac, my surface and my ipad. Just on my Windows Computers it scrolls normal speed. What can that be it??? Need help"!!!!!!!
Support Team
Support Team posted this 09 August 2016

Hi,

Can you please try to disable parallax effect for image in section on top of your page? Is this fix a problem?

Thank you,
Themler Team

Hi, Can you please try to disable parallax effect for image in section on top of your page? Is this fix a problem? Thank you, Themler Team
JakeBakerClam
33 Posts
JakeBakerClam posted this 12 January 2017

@butterfly_webdesign I have the same problem with one of my sites. Can't figure out what is making is speed scroll. Did you find a solution?

@butterfly_webdesign I have the same problem with one of my sites. Can't figure out what is making is speed scroll. Did you find a solution?
butterfly_webdesign
32 Posts
butterfly_webdesign posted this 13 January 2017

Sorry i didn´t find a solution, i still change the backgrounds to fixed (no paralax) after that its scrolls normaly on all platforms.

Sorry i didn´t find a solution, i still change the backgrounds to fixed (no paralax) after that its scrolls normaly on all platforms.
Support Team
Support Team posted this 13 January 2017

Hi,

The problem is a bit strange and looks like Safari activates the kinetic scroll right after the image with the parallax effect goes out of the screen.

Sincerely,
Hella

Hi, The problem is a bit strange and looks like Safari activates the kinetic scroll right after the image with the parallax effect goes out of the screen. Sincerely, Hella
za-internet
1 Posts
za-internet posted this 08 January 2018

Hello,

I have the same problem too - we don't use Parallax. The speed of the scrolling on Windows Firefox, Explorer and Chrome ist ok. The Scroll an Mac with Chrome is ok.

BUT, the scrollspeed on Mac with safarie and firefox is way too fast. Is there any solution? To change the about:config seems the wrong way, because other sites will be scrolling too slow!

Please help.

Site: www.c-mor.de

Thank you.

Peter

Hello, I have the same problem too - we don't use Parallax. The speed of the scrolling on Windows Firefox, Explorer and Chrome ist ok. The Scroll an Mac with Chrome is ok. BUT, the scrollspeed on Mac with safarie and firefox is way too fast. Is there any solution? To change the about:config seems the wrong way, because other sites will be scrolling too slow! Please help. Site: www.c-mor.de Thank you. Peter
Support Team
Support Team posted this 09 January 2018

Hello,

Thanks for contacting us. This is a known issue that happens with Smooth Wheel enabled and it is under investigation. We will let you know as soon as there are any news.

Sincerely,
Nettie,
BillionDigital Team

Hello, Thanks for contacting us. This is a known issue that happens with Smooth Wheel enabled and it is under investigation. We will let you know as soon as there are any news. Sincerely, Nettie, BillionDigital Team
sebastian.swande
1 Posts
sebastian.swande posted this 09 January 2019

Hi,

Is this solved? I have the same problem still.

Hi, Is this solved? I have the same problem still.
yolaqr
3 Posts
yolaqr posted this 28 February 2019

I had the same problem with my iMac and Firefox and I solved as follows:
In the themler editor, I went to: Home -> Settings -> Smooth Wheel and I noticed it was deactivated.
So, I activate it and went to its settings -> Browsers, and I deactivate all the options (Mozilla, Internet Explorer and Webkit) as I couldn't check how it will work on Internet Explorer.

Tenía el mismo problema en mi iMac con Firefox y lo resolví de la siguiente manera:
En el editor de Themler, fui a Home -> Settings -> Smooth Wheel, que creía estaría activado, pero no lo estaba. Por tanto decidí activarlo y luego desactivarlo individualmente para cada navegador, entrando en el settings del Smooth Wheel -> Browsers. Desactivé todos los navegadores porque no podía comprobar el funcionamiento en Internet Explorer ya que no lo tengo instalado y por tanto no sé si lo haría bien o no.

I had the same problem with my iMac and Firefox and I solved as follows: In the themler editor, I went to: Home -> Settings -> Smooth Wheel and I noticed it was deactivated. So, I activate it and went to its settings -> Browsers, and I deactivate all the options (Mozilla, Internet Explorer and Webkit) as I couldn't check how it will work on Internet Explorer. Tenía el mismo problema en mi iMac con Firefox y lo resolví de la siguiente manera: En el editor de Themler, fui a Home -> Settings -> Smooth Wheel, que creía estaría activado, pero no lo estaba. Por tanto decidí activarlo y luego desactivarlo individualmente para cada navegador, entrando en el settings del Smooth Wheel -> Browsers. Desactivé todos los navegadores porque no podía comprobar el funcionamiento en Internet Explorer ya que no lo tengo instalado y por tanto no sé si lo haría bien o no.
You must log in or register to leave comments