outdated WooCommerce template files

RobR
8 Posts
RobR posted this 25 March 2015

The WooCommerce template files need to be updated.
"Your theme has bundled outdated copies of WooCommerce template files."

The WooCommerce template files need to be updated. "Your theme has bundled outdated copies of WooCommerce template files."
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 27 March 2015

Hello

Yes, we're aware about this issue.
In general it should not cause any major problems.
We have not updated theme files yet because updated versions may cause problems with old woocommerce versions.

If you face any problems with theme and woocommerce please let us know.

Thank you,
Olivia

Hello Yes, we're aware about this issue. In general it should not cause any major problems. We have not updated theme files yet because updated versions may cause problems with old woocommerce versions. If you face any problems with theme and woocommerce please let us know. Thank you, Olivia
picturesque
29 Posts
picturesque posted this 27 July 2015

I'm not certain why these files are part of the theme. I assume they are copied from WooCommerce. Shouldn't we be relying on their files so updates are performed by them? If there's an important security update, we'd have to also update the theme files....hoping you've published the update. Doesn't seem very effective, but then I don't fully understand the whole process either.

I'm not certain why these files are part of the theme. I assume they are copied from WooCommerce. Shouldn't we be relying on their files so updates are performed by them? If there's an important security update, we'd have to also update the theme files....hoping you've published the update. Doesn't seem very effective, but then I don't fully understand the whole process either.
Support Team
Support Team posted this 30 July 2015

Hello Michael,
the outdated files are left in the theme for compatibility with the old WooCommerce versions.
Have you got any problem related to these files?

Regards,
Aileen

Hello Michael, the outdated files are left in the theme for compatibility with the old WooCommerce versions. Have you got any problem related to these files? Regards, Aileen
denardodesign
6 Posts
denardodesign posted this 22 December 2015

I do the plugin WooCommerce Appointments only works after i follow updating the outdated WooCommerce template files. Then the product page becomes full screen.

I do the plugin WooCommerce Appointments only works after i follow updating the outdated WooCommerce template files. Then the product page becomes full screen.
Support Team
Support Team posted this 25 December 2015

Hello,
the latest version of Themler
http://answers.themler.com/articles/51258/themler-update-24-dec-2015
resolves the issue with outdated WooCommerce files.
Just open your theme in Themler, update it and save.

Regards,
Aileen

Hello, the latest version of Themler http://answers.themler.com/articles/51258/themler-update-24-dec-2015 resolves the issue with outdated WooCommerce files. Just open your theme in Themler, update it and save. Regards, Aileen
Dr.ITC.com
1 Posts
Dr.ITC.com posted this 05 March 2019

Hello. This is issue again present in Themler 475 and the latest Woocommerce and WordPress 5. Could Billion please attend to the matter?

Hello. This is issue again present in Themler 475 and the latest Woocommerce and WordPress 5. Could Billion please attend to the matter?
LGWeb
141 Posts
LGWeb posted this 2 weeks ago

Hello. This is issue again present in Themler 475 and the latest Woocommerce and WordPress 5. Could Billion please attend to the matter?

AMEN... just put a ticket in... live site screwed up... had to roll back

> Hello. This is issue again present in Themler 475 and the latest Woocommerce and WordPress 5. Could Billion please attend to the matter? AMEN... just put a ticket in... live site screwed up... had to roll back
You must log in or register to leave comments