Problem template is_preview=on&template

Giuseppe-_70
11 Posts
Giuseppe-_70 posted this 10 August 2016

Hi, google sees the url of my site with this code, why? How to solve this problem?
http://www.xxxxxxxxx.it/xxxxx.html?is_preview=on&template=cs02

Please it is urgent!
Best regards
Giuseppe

Hi, google sees the url of my site with this code, why? How to solve this problem? http://www.xxxxxxxxx.it/xxxxx.html?is_preview=on&template=cs02 Please it is urgent! Best regards Giuseppe
Vote to pay developers attention to this features or issue.
44 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 4 weeks ago

Hi,

I've just erased the preview suffix from a link in my template and
when I save and press F5, then re-open the HTML bloc where the link
is, the preview suffix reappears. It doesn't seems to be fixed at all
! :(

I have the v.379 of Themler in my template.

Please try the most recent Themler Beta 382 update.
Does the issue continue?

Thank you,
Olivia

Hi, > I've just erased the preview suffix from a link in my template and > when I save and press F5, then re-open the HTML bloc where the link > is, the preview suffix reappears. It doesn't seems to be fixed at all > ! :( > > I have the v.379 of Themler in my template. Please try the most recent Themler Beta 382 update. Does the issue continue? Thank you, Olivia
Chrisnz
36 Posts
Chrisnz posted this 4 weeks ago

I had this issue when I had Joomla system caching enabled while updating the template. If I turned caching off before updating and then back on once completed it seemed to avoid the problem.

I had this issue when I had Joomla system caching enabled while updating the template. If I turned caching off before updating and then back on once completed it seemed to avoid the problem.
Denis L.
45 Posts
Denis L. posted this 4 weeks ago

Hi,

I've just erased the preview suffix from a link in my template and when I save and press F5, then re-open the HTML bloc where the link is, the preview suffix reappears. It doesn't seems to be fixed at all ! :(

I have the v.379 of Themler in my template.

Can you point me on a solution ASAP?

Thanks.

Hi, I've just erased the preview suffix from a link in my template and when I save and press F5, then re-open the HTML bloc where the link is, the preview suffix reappears. It doesn't seems to be fixed at all ! :( I have the v.379 of Themler in my template. Can you point me on a solution ASAP? Thanks.
Giuseppe-_70
11 Posts
Giuseppe-_70 posted this 13 July 2017

Thank you for communication. I will try to update and let you know if I encounter problems.

Best regards,
Giuseppe

Thank you for communication. I will try to update and let you know if I encounter problems. Best regards, Giuseppe
Support Team
Support Team posted this 13 July 2017

Hi,

This issue is fixed in the latest beta update. You need to update theme, save changes and refresh the page with F5. And the issue should not happen with the new links. If you encounter any problems please let us know.

Thank you,
Olivia

Hi, This issue is fixed in the latest beta update. You need to update theme, save changes and refresh the page with F5. And the issue should not happen with the new links. If you encounter any problems please let us know. Thank you, Olivia
Giuseppe-_70
11 Posts
Giuseppe-_70 posted this 12 July 2017

In August, one year after the opening of this report.

In August, one year after the opening of this report.
Giuseppe-_70
11 Posts
Giuseppe-_70 posted this 12 July 2017

Please, can you tell us about the timings?

Please, can you tell us about the timings?
Paul T
28 Posts
Paul T posted this 12 July 2017

This hasn't been fixed in Themler v.382

This hasn't been fixed in Themler v.382
Giuseppe-_70
11 Posts
Giuseppe-_70 posted this 12 July 2017

Hi, have not you solved this problem yet?

Hi, have not you solved this problem yet?
DaveOzric
570 Posts
DaveOzric posted this 26 June 2017

I am not sure why it's such a major deal to produce an updated version. Some programs do bug fix updates weekly. It's too quite around here lately.

I am not sure why it's such a major deal to produce an updated version. Some programs do bug fix updates weekly. It's too quite around here lately.
Denis L.
45 Posts
Denis L. posted this 26 June 2017

Hi,

Two weeks and the supposedly "fixed" preview suffix bug is still not pushed out to us?! How long does it take to test a bug that you fix? I have new projects on the table and this bug is really starting to get on my nerves.

Can we have a fix already? Please!

Sorry for being a bit jumpy but you told us it was fixed on your end... not doing a favor to your own clients by holding off on an important bug like this.

Hi, Two weeks and the supposedly "fixed" preview suffix bug is still not pushed out to us?! How long does it take to test a bug that you fix? I have new projects on the table and this bug is really starting to get on my nerves. Can we have a fix already? Please! Sorry for being a bit jumpy but you told us it was fixed on your end... not doing a favor to your own clients by holding off on an important bug like this.
Denis L.
45 Posts
Denis L. posted this 16 June 2017

Finally! Thanks for that!
Hope it's gonna be pushed out soon...

Please advise us here when the fix is released so we can know when to re-open our projects and correct this.

Finally! Thanks for that! Hope it's gonna be pushed out soon... Please advise us here when the fix is released so we can know when to re-open our projects and correct this.

Last edited 16 June 2017 by Denis L.

Giuseppe-_70
11 Posts
Giuseppe-_70 posted this 16 June 2017

Grazie

Grazie
DaveOzric
570 Posts
DaveOzric posted this 16 June 2017

Thank you

Thank you
Paul T
28 Posts
Paul T posted this 16 June 2017

Excellent thank you!

Excellent thank you!
Support Team
Support Team posted this 16 June 2017

Hi,

Sorry for the delay. Issue with the preview suffix in the links is fixed on our end. We need some more time to complete the testing phase and after that the update will be released.

Sincerely,
Hella

Hi, Sorry for the delay. Issue with the preview suffix in the links is fixed on our end. We need some more time to complete the testing phase and after that the update will be released. Sincerely, Hella
Paul T
28 Posts
Paul T posted this 15 June 2017

Themler support has now replied on the other thread

Themler support has now replied on the other thread
kheidemann
40 Posts
kheidemann posted this 15 June 2017

Sure would be nice to get some bug fixes stat. I am using this for my business. I know I would pay more to get faster turnaround for bug fixes in a heartbeat.

Good idea Dave. If for some reason Themler can't afford to provide timely support, perhaps they could charge a fee for a premium support option for those of us who can't afford to wait several days for simple fixes.

> Sure would be nice to get some bug fixes stat. I am using this for my business. I know I would pay more to get faster turnaround for bug fixes in a heartbeat. Good idea Dave. If for some reason Themler can't afford to provide timely support, perhaps they could charge a fee for a premium support option for those of us who can't afford to wait several days for simple fixes.
Paul T
28 Posts
Paul T posted this 15 June 2017

This is the same problem that is mentioned in this thread:
https://answers.themler.com/questions/124389/when-i-edit-template-in-themler-all-my-links-get-template-festivalvendeev21-is_preview-on-added-every-time?page=1

As of 15 June 2017 there is no solution provided on that thread either.

This is the same problem that is mentioned in this thread: https://answers.themler.com/questions/124389/when-i-edit-template-in-themler-all-my-links-get-template-festivalvendeev21-is_preview-on-added-every-time?page=1 As of 15 June 2017 there is no solution provided on that thread either.
DaveOzric
570 Posts
DaveOzric posted this 12 June 2017

Exactly

Exactly
You must log in or register to leave comments