URGENT: Themler is not loading from WordPress

karen-mtgwebdesign
11 Posts
karen-mtgwebdesign posted this 13 September 2016

I've created a private post too but I wanted to see if anyone else was having this issue.

Yesterday is was all working. Today I go into WordPress to work on my theme and it's taking ages to connect.
The nocache value keeps changes for example

themes.php?page=theme_editor&theme=Sgsf0901&ver=349&noCache=32903

themes.php?page=theme_editor&theme=Sgsf0901&ver=349&noCache=80989

I've tried deactivating plugins, using different browsers but nothing is working.

I'm a deadline and I'm not sure what I can do next.

Desktop themler is working but I don't have access to that theme anywhere since I didn't export it after I had finished yesterday (lesson learnt). When it's saved I'm assuming it's in the cloud somewhere but I don't know how to access it since Themler isn't loading.

Not a happy bunny.

Karen

Anyone have any suggestions?

I've created a private post too but I wanted to see if anyone else was having this issue. Yesterday is was all working. Today I go into WordPress to work on my theme and it's taking ages to connect. The nocache value keeps changes for example themes.php?page=theme_editor&theme=Sgsf0901&ver=349&noCache=32903 themes.php?page=theme_editor&theme=Sgsf0901&ver=349&noCache=80989 I've tried deactivating plugins, using different browsers but nothing is working. I'm a deadline and I'm not sure what I can do next. Desktop themler is working but I don't have access to that theme anywhere since I didn't export it after I had finished yesterday (lesson learnt). When it's saved I'm assuming it's in the cloud somewhere but I don't know how to access it since Themler isn't loading. Not a happy bunny. Karen Anyone have any suggestions?

Last edited 13 September 2016 by karen-mtgwebdesign

Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
karen-mtgwebdesign
11 Posts
karen-mtgwebdesign posted this 13 September 2016

It seems that something has happened with that particular themler theme since a previously exported theme is loading with themler.

Note to self: export the theme every day so I don't lose so much work.

It seems that something has happened with that particular themler theme since a previously exported theme is loading with themler. Note to self: export the theme every day so I don't lose so much work.
Geek
1 Posts
Geek posted this 14 September 2016

Good luck with getting an answer. I am having the same problem. After going thru forums it is definitely a bug and not a plugin, browser, etc ... issue that has been reported a year ago. Did it happen after an update? Did you have the dashboard opened up on multiple browsers? I opened up a ticket today for a site I am having problems with the same exact problem. I am going to try and find a solution. If I get it, I will let you know.

Good luck with getting an answer. I am having the same problem. After going thru forums it is definitely a bug and not a plugin, browser, etc ... issue that has been reported a year ago. Did it happen after an update? Did you have the dashboard opened up on multiple browsers? I opened up a ticket today for a site I am having problems with the same exact problem. I am going to try and find a solution. If I get it, I will let you know.
karen-mtgwebdesign
11 Posts
karen-mtgwebdesign posted this 14 September 2016

Support went in the WordPress back office and verified that it was happening with that theme. It has been sent to the developers to check.

In the end I started loaded up an export of the theme from the previous week and kept going. Now I'm doing exports every hour or so.

I still want to know what happened to that theme though.
I don't think I had the dashboard open on multiple browsers. I had the website on multiple browsers but not the dashboard.

If I hear anything I'll put the answer here too.

Support went in the WordPress back office and verified that it was happening with that theme. It has been sent to the developers to check. In the end I started loaded up an export of the theme from the previous week and kept going. Now I'm doing exports every hour or so. I still want to know what happened to that theme though. I don't think I had the dashboard open on multiple browsers. I had the website on multiple browsers but not the dashboard. If I hear anything I'll put the answer here too.
karen-mtgwebdesign
11 Posts
karen-mtgwebdesign posted this 15 September 2016

This is the response I've had but they can't say how or why it happened.

File /export/cache.json was corrupted in your broken theme. That's what caused the issue.
Our developers have fixed the theme.

This is the response I've had but they can't say how or why it happened. File /export/cache.json was corrupted in your broken theme. That's what caused the issue. Our developers have fixed the theme.
bev
6 Posts
bev posted this 06 March 2017

I have just encountered this problem and also on a deadline! :-( Was working fine yesterday but today I cannot open my theme in Themler

Help? Please

I have just encountered this problem and also on a deadline! :-( Was working fine yesterday but today I cannot open my theme in Themler Help? Please
karen-mtgwebdesign
11 Posts
karen-mtgwebdesign posted this 06 March 2017

I have just encountered this problem and also on a deadline! :-( Was working fine yesterday but today I cannot open my theme in Themler

Help? Please

Bev, the developers had to fix the theme - there wasn't anything I could do. Sorry that doesn't help your situation.
Try created a private support issue with the exported theme attached and maybe you'll get a quick response.

Good luck with it.
K.

> I have just encountered this problem and also on a deadline! :-( Was working fine yesterday but today I cannot open my theme in Themler > > Help? Please Bev, the developers had to fix the theme - there wasn't anything I could do. Sorry that doesn't help your situation. Try created a private support issue with the exported theme attached and maybe you'll get a quick response. Good luck with it. K.
Support Team
Support Team posted this 06 March 2017

Hi bev,

It would be better if you could create a new private ticket and provide us with all related info there so we can try to help you ASAP.

Thanks,
Ivan

Hi bev, It would be better if you could create a new private ticket and provide us with all related info there so we can try to help you ASAP. Thanks, Ivan
CharlieT
19 Posts
CharlieT posted this 3 weeks ago

Fix: via FTP or file manager, browse to: themes/yourthemename/export

Rename cache.json file to cache.json.old

Reopen Themler from WordPress >> relax because it should be now working!

Fix: via FTP or file manager, browse to: themes/yourthemename/export Rename cache.json file to cache.json.old Reopen Themler from WordPress >> relax because it should be now working!
You must log in or register to leave comments