no instal

No install Please wait...Themler Diagnostics Log Please create a new support topic at 'http://answers.themler.com' and attach this log to your ticket. Bad https://snag.gy/zm08Bd.jpg
2 Replies
0 Votes

Latest By Support Team

Activity
21 March 2017

Started 21 March 2017 by adis168

Themler don't start

Hi! when I start Themler, the chrome screen goes black and don't start. I have Windows 10 and the program has worked previously. I have reinstalled Themler without exit. Can you help me please?...
3 Replies
0 Votes

Latest By Support Team

Activity
17 March 2017

Started 13 March 2017 by apeguerom

Themler installation

Hi! I've just bought Themler, downloaded it and the run, but nothing happens! The program installed and run is "themlerstart.exe", but it brings a new firefox window! What's happening? I've...
10 Replies
0 Votes

Latest By Support Team

Activity
13 March 2017

Started 09 March 2017 by ssantam64

Themler

it does not work properly on my computer ?!
3 Replies
0 Votes

Latest By Support Team

Activity
09 March 2017

Started 02 October 2016 by WALLOON

Moving from one computer to another, backup and more ... ?

Questions: 1) Can I work with Themler both from my compuer at work and on my compter at home ?? (or is there a practical and/or a licens problem?) 2) Are all the themes are stored locally or online...
3 Replies
0 Votes

Latest By Support Team

Activity
06 March 2017

Started 06 March 2017 by lars MS

Problems opening Themler Desktop

When I double click the Themler desktop icon, I get a full screen window, with the word "untitled" and a spinner at the very top left, and a grey bar to the bottom left just above the Windows start...
6 Replies
0 Votes

Latest By len

Activity
06 March 2017

Started 26 August 2016 by len

no desktop

when I start Themler always part log. I also tried to disable the antivirus. thank you
13 Replies
0 Votes

Latest By Support Team

Activity
06 March 2017

Started 17 February 2017 by skate2k5

Themler keep crashing when using Chrome

Hello, I am unable to use Themler with Chrome, because it keeps crashing when it attempts to launch the application. The following is the error I keep getting: ======== Content of file...
3 Replies
0 Votes

Latest By Support Team

Activity
02 March 2017

Started 27 February 2017 by Marlonc

Joomla and VirtueMart

Hi when starting either Joomla or VirtueMart it takes ages to load. It just sits there for like 1 minute or so then starts to load and then updates. It does this every time and updates. Every other...
1 Reply
0 Votes

Latest By Support Team

Activity
01 March 2017

Started 01 March 2017 by mmixsetup

themler does not start

There is a white screen and below is displayed: "Waiting for 127.0.0.1 ...." Nothing happens ! Only after a restart the software starts. This has been the case for several weeks. Why is Themler not...
12 Replies
0 Votes

Latest By Support Team

Activity
27 February 2017

Started 29 January 2017 by 1157-619

when I run Themler all I get is a grey screen

When I run Themler Desktop Crome opens up but all I get is a grey screen.
1 Reply
0 Votes

Latest By Support Team

Activity
15 February 2017

Started 14 February 2017 by aspiff120

Themler failed

Please wait...Themler Diagnostics Log Please create a new support topic at 'http://answers.themler.com' and attach this log to your ticket. Attached!
2 Replies
1 Votes

Latest By Support Team

Activity
13 February 2017

Started 11 February 2017 by fngatia

Themler failed: Unable to find file chrome_debug.log

Help me ! I come from Vietnam and I am not good at english I failed as above!
1 Reply
0 Votes

Latest By Support Team

Activity
13 February 2017

Started 11 February 2017 by dungnt304

Themler 127.0.0.1 Waiting Error

I've had this issue on/off for the past few months and seen other users report it. When I try to run Themler it's just a white screen at the bottom I see it says waiting for 127.0.0.1. Last week I...
3 Replies
0 Votes

Latest By Support Team

Activity
10 February 2017

Started 09 February 2017 by ActorMike

HTML5 Not working as does not load up

Dear Sirs, When I start the themeler application the HTML5 does not work as it states loading and then comes with with waiting to upgrade and then I get an error message and then it goes into a...
1 Reply
0 Votes

Latest By Support Team

Activity
06 February 2017

Started 06 February 2017 by info2308