Woocommerce outdated template - error with cart

I have an issue with woocommerce - My cart shows error like below. Also I cant go to checkout because of that. Notice: WC_Cart::get_cart_url is deprecated since version 2.5! Use wc_get_cart_url...
3 Replies
0 Votes

Latest By Thyregod

Activity
3 days ago

Started 1 weeks ago by Thyregod

Internet Explorer

http://templates.themler.com/Themes/Preview/2568674/Spa-Two-Rows-Six-Cells?device=d Many of the themes don't work at all in internet explorer and widows edge. For instance the one above starts moving...
4 Replies
0 Votes

Latest By Support Team

Activity
21 April 2016

Started 13 April 2016 by rmacias

Slider compatibiltly Internet Explorer 11

Is it known bug that the content in sliders does not adjust at all correctly for Internet explorer? Here is the view in chrome: And here is the view in Internet Explorer 11: The layout is...
4 Replies
0 Votes

Latest By Support Team

Activity
13 April 2016

Started 08 April 2016 by ben_daniels

Mor CSS Control

Recently I purchased some plugins for my Wordpress but I have a problem designing and working with this plugins, the CSS of Themler template is intrusive and makes my plugins don't show correctly and...
3 Replies
0 Votes

Latest By Support Team

Activity
20 December 2015

Started 19 December 2015 by pablomartinez

Browser compatibility?

Hi, I created a Drupal template, but my customer is complaining because she can not see it on her browser, so I made a browser compatibility test. Here is the result:...
3 Replies
0 Votes

Latest By Support Team

Activity
16 January 2015

Started 13 January 2015 by contact27