PHP and MySQL Updates

Not sure if I'm doing something wrong or if this is an issue with the update practice of Themler dev team. These are the current versions of PHP and MySQL that I've got installed as part of the...
3 Replies
1 Votes

Latest By Support Team

Activity
2 weeks ago

Started 30 August 2016 by allayit

Tutorial: Make Themler slider pull WP content, posts

It is for WordPress. Probably not so difficult to make same for any CMS but dont need it now and will try it later. Results are like this. Those 3 different Posts are in category "Featured" and show...
24 Replies
3 Votes

Latest By jonux

Activity
13 August 2017

Started 21 January 2016 by Stagger Lee

HTML templates .php extension

Can you reconsider removing .html and add support for filename.php HTML templates ? We could add our own PHP code in templates and use much more of options out there. One example we cannot use now,...
4 Replies
5 Votes

Latest By Support Team

Activity
15 August 2016

Started 27 September 2015 by Stagger Lee

minimum requirements for Alvergue hosting websites created with themler

Good Morning, I have to update my web sites to another server and need to know what are the minimum requirements for Alvergue hosting websites created with themler? These would suffice: Apache...
2 Replies
0 Votes

Latest By jfa30

Activity
26 July 2016

Started 26 July 2016 by jfa30

Where can I find a Themler developer/designer within the community please?

Is there a section in the forum I can post this in?? I have a project that I need to get done asap. Thanks
5 Replies
0 Votes

Latest By robertmc

Activity
22 July 2016

Started 18 July 2016 by robertmc

PHP and Themler

Hello I have wordpress site on a server with php 5.2.7 and when I try to install new theme with themler it is giving me error. It wants php 5.3. If I install only theme without themler I get " You...
5 Replies
0 Votes

Latest By Support Team

Activity
30 June 2016

Started 23 June 2016 by mike3000

PHP code in header section of index.php

I need a bit php code in the header section of the index.php. At the moment I insert this in the exported index.php (see attached screenshot). Is it possible, to insert this code in Themler direct? I...
1 Reply
0 Votes

Latest By Support Team

Activity
23 May 2016

Started 23 May 2016 by NFV

PHP

Hallo, how can i update the php version? I need php 7!
3 Replies
0 Votes

Latest By Support Team

Activity
30 March 2016

Started 25 March 2016 by software11

Themler PHP versions

What is the highest php version that Themler supports?
1 Reply
0 Votes

Latest By Support Team

Activity
02 March 2016

Started 01 March 2016 by kharding23

PHP as background url

Not sure if this is possible, but I haven't found a way of doing it? I'd like to be able to set the background image URL as php, for example to give a Layout Container or Section the background of a...
7 Replies
0 Votes

Latest By Support Team

Activity
08 February 2016

Started 27 January 2016 by jamesgander

PHP version

Hello, I have juste updated Themler and now I have this message : You can't edit this theme because Themler requires PHP version 5.3.0 or higher. You are running version 5.2.17. Please upgrade your...
7 Replies
0 Votes

Latest By Support Team

Activity
25 August 2015

Started 19 May 2015 by olivier2