Prestashop 1.7.4: invalid theme

Good evening Prestashop version: 1.7.4.2 Themler version: v.469 After creating a theme, and trying to install .... this is the error we always get: This theme is not valid for PrestaShop...
6 Replies
0 Votes

Latest By Seppe

Activity
yesterday

Started 3 weeks ago by Seppe