Themler will not work with latest Joomla 3.9.0 update

The latest Joomla update to 3.9.0 is not allowing Themler to access the server. So Themler is NOT usable in any site that has Joomla updated to the latest version. Once Joomla is updated there is NO...
16 Replies
8 Votes

Latest By Support Team

Activity
11 December 2018

Started 30 October 2018 by tmgarrison