Themler accounts

Hi all, I am totally new to Themler and web design in general, but I´ve got a question about themler accounts. Recently a customer asked me to make some small design changes on his website, as the...
1 Reply
0 Votes

Latest By Support Team

Activity
20 July 2018

Started 19 July 2018 by Marlensa

display posts shortcode compatibility

Hi, Just wanted to check if you know of any compatibility issues when using the Display Posts Shortcode plugin (https://en.support.wordpress.com/display-posts-shortcode/) alongside Themler? I have...
3 Replies
0 Votes

Latest By Support Team

Activity
12 October 2017

Started 10 October 2017 by moordigital

The Events Calendar plugin does not display properly

I am using the events calendar plugin, but when I clicked on a particular event, the page generated by the plugin completely overrides the themler theme. Is there a fix for that? Site:...
3 Replies
0 Votes

Latest By Support Team

Activity
16 May 2017

Started 08 June 2016 by alleminbe

Wordpress woocommerce plugin

Is it possible to use my actual Themler license (which includes WP editor but not Woocommerce CMS editor capabilities) with the Woocommerce Wordpress plugin or do I have to upgrade my license anyway?...
3 Replies
0 Votes

Latest By Support Team

Activity
10 April 2017

Started 07 April 2017 by antonio.erre

No pictures are shown from my design

Hello, when i will work on my design in my live wordpress site, i can't see pictures in the content. But when i open the website all pictures are on there place also in the preview. What is the...
2 Replies
0 Votes

Latest By Support Team

Activity
15 March 2017

Started 14 March 2017 by joerg2503

Why is "function is_themler_preview" called on frontend ?

Why is "function is_themler_preview" called on frontend ? It is making conflict with Download Attachments plugin and download file function. Deactivating Themler core plugin helps....
6 Replies
0 Votes

Latest By Support Team

Activity
19 April 2016

Started 06 April 2016 by Stagger Lee

Themler-Core Plugin

Hi, The latest update requires the use of the Themler-Core plugin to be installed. This for usual users would be fine. I host with Amazons AWS. Which uses a secure a key-file, not a password. To...
1 Reply
0 Votes

Latest By Support Team

Activity
16 February 2016

Started 16 February 2016 by arran_sheppard