Since Firefox v.88 update there is an issue with scrolling in Firefox browser if Smooth Wheel is enabled in a theme. We recommend to disable Smooth Wheel for Firefox browser in Themler. For this please follow the steps below:

  1. Open the theme in Themler.
  2. Navigate the Home tab >> Settings.
  3. Smooth Wheel is disabled by default. If it is enabled, there is a cogwheel icon available (for settings).
  4. Click on the cogwheel icon to open the settings and choose Browsers >> Mozilla, then disable the option.
  5. Save the changes.

smooth-wheel.png

The issue can also happen if Parallax Background effect is active. You may need temporarily disabling this effect, for this please select the control in question, select Effects on the ribbon >> Parallax Background >> disable the effect.

Since Firefox v.88 update there is an issue with scrolling in Firefox browser if Smooth Wheel is enabled in a theme. We recommend to **disable Smooth Wheel for Firefox** browser in Themler. For this please follow the steps below: 1. Open the theme in Themler. 2. Navigate the **Home tab** >> **Settings**. 3. **Smooth Wheel** is disabled by default. If it is enabled, there is a cogwheel icon available (for settings). 4. Click on the **cogwheel icon** to open the settings and choose **Browsers** >> **Mozilla**, then **disable** the option. 5. Save the changes. !smooth-wheel.png! The issue can also happen if **Parallax Background** effect is active. You may need temporarily disabling this effect, for this please select the control in question, select **Effects** on the ribbon >> **Parallax Background** >> disable the effect.