I can not disable lightbox in wordpress

brunobohm82
2 Posts
brunobohm82 posted this 31 October 2016

Good afternoon, I have seen many posts on this issue, but all are old and show an earlier version of themler, I could not turn off the lightbox that comes by default, this is generating conflict with all pluguins I've tried. I tried to do by the code of the issue but many lines of code.
Any solution for the updated version?


Buenas tardes, he visto muchos post de este tema, pero todos son viejos y muestran una versión anterior de themler, no he podido desactivar el lightbox que viene por defecto, esto está generando conflicto con todos los pluguins que he probado. traté de hacerlo por el código del tema pero son muchas lineas de código.
Alguna solución para la versión actualizada?

Good afternoon, I have seen many posts on this issue, but all are old and show an earlier version of themler, I could not turn off the lightbox that comes by default, this is generating conflict with all pluguins I've tried. I tried to do by the code of the issue but many lines of code. Any solution for the updated version? -------- Buenas tardes, he visto muchos post de este tema, pero todos son viejos y muestran una versión anterior de themler, no he podido desactivar el lightbox que viene por defecto, esto está generando conflicto con todos los pluguins que he probado. traté de hacerlo por el código del tema pero son muchas lineas de código. Alguna solución para la versión actualizada?
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 01 November 2016

Hi,

The solution remains the same, you should open the Posts control options on the template where the issue comes, open the Post Content drop-down and disable Lightbox option. If that does not help, provide an access to your site back end and let us know where exactly lightbox appears.

Sincerely,
Hella

Hi, The solution remains the same, you should open the Posts control options on the template where the issue comes, open the Post Content drop-down and disable Lightbox option. If that does not help, provide an access to your site back end and let us know where exactly lightbox appears. Sincerely, Hella
brunobohm82
2 Posts
brunobohm82 posted this 01 November 2016

Good morning, last night by chance, I found the option to disable the lightbox in the images, the location change from previous versions go. Attached screenshot for anyone with this same question can fix it.
Thank you very much.


Buenos días, anoche de casualidad, encontré la opción que permite deshabilitar la función de lightbox en las imagenes, la ubicación cambió respecto a la vas versiones anteriores. Adjunto captura de pantalla para que cualquiera que tenga esta misma duda pueda solucionarlo.
Muchas gracias.

1.jpg

2.jpg

3.jpg

Good morning, last night by chance, I found the option to disable the lightbox in the images, the location change from previous versions go. Attached screenshot for anyone with this same question can fix it. Thank you very much. ----- Buenos días, anoche de casualidad, encontré la opción que permite deshabilitar la función de lightbox en las imagenes, la ubicación cambió respecto a la vas versiones anteriores. Adjunto captura de pantalla para que cualquiera que tenga esta misma duda pueda solucionarlo. Muchas gracias. !1.jpg! !2.jpg! !3.jpg!
You must log in or register to leave comments