urierror: uri malformed when updating to newest version in joomla.

jamesg01
2 Posts
jamesg01 posted this 17 December 2016

When I allow themler to update my joomla theme to the latest version I get the following error.

urierror: uri malformed
http://generator-amazon.dilliondigital.com/render

Thank you for your help in resolving this error.

James

When I allow themler to update my joomla theme to the latest version I get the following error. urierror: uri malformed http://generator-amazon.dilliondigital.com/render Thank you for your help in resolving this error. James
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
jamesg01
2 Posts
jamesg01 posted this 20 December 2016

I rolled back to a previous save and tried to update again. I got the same error. Then I exported the previous save and opened it in the desktop version of themler. I updated it there successfully and then exported out the updated fixed file. I imported that into my site and was able to open it in themler with the newly updated version.

Still not sure what was causing the error, but hopefully if someone else faces a similar error it will be a help to them.

I rolled back to a previous save and tried to update again. I got the same error. Then I exported the previous save and opened it in the desktop version of themler. I updated it there successfully and then exported out the updated fixed file. I imported that into my site and was able to open it in themler with the newly updated version. Still not sure what was causing the error, but hopefully if someone else faces a similar error it will be a help to them.
Support Team
Support Team posted this 21 December 2016

Hi,

Strange issue. Please let us know if it happens again. And nice to hear that it is solved now.

Sincerely,
Hella

Hi, Strange issue. Please let us know if it happens again. And nice to hear that it is solved now. Sincerely, Hella
You must log in or register to leave comments