Mobile Menu not working correctly

andrew33
20 Posts
andrew33 posted this 25 February 2017

Hi,

The mobile menu functionality is not working correctly. It did, but now it's not. It does not matter what attribute I set, the menus do not expand on click. This means the menus appear over the page content rather than pushing the page content down. This makes it very difficult to read and interact with.

I want the mobile menu to work exactly the same as it does here on the answers site.

The DEV site in question is available here.

http://integrinetwp.integrinet.com.au/

Please advise how to make that happen,

Many thanks,

Andrew

Hi, The mobile menu functionality is not working correctly. It did, but now it's not. It does not matter what attribute I set, the menus do not expand on click. This means the menus appear over the page content rather than pushing the page content down. This makes it very difficult to read and interact with. I want the mobile menu to work exactly the same as it does here on the answers site. The DEV site in question is available here. http://integrinetwp.integrinet.com.au/ Please advise how to make that happen, Many thanks, Andrew
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
andrew33
20 Posts
andrew33 posted this 25 February 2017

Hi,

After further testing, it works on tablets but not on smartphones?

Very frustrating.

Hi, After further testing, it works on tablets but not on smartphones? Very frustrating.
Support Team
Support Team posted this 25 February 2017

Hi,

It seems to be working fine now. If there is still any issue on mobile, please describe in more details.

Sincerely,
Hella

Hi, It seems to be working fine now. If there is still any issue on mobile, please describe in more details. Sincerely, Hella
You must log in or register to leave comments