Themler v.358 Beta Update (2-March-2017)

Support Team
Support Team posted this 02 March 2017

Hi everyone!

The new Themler v.358 Beta is here!
Here is a list of fixes included in this beta update:

General

  • Fixed minor issue with Slider;
  • Other minor fixes;

Joomla

  • Fixed issue with duplicating or missing content;
  • Fixed issue with Menu items of External Link type;
  • Fixed issue with compatibility with PHP 7.1;
  • Fixed issue with store pages when store templates are removed from the theme;
  • Fixed issue with duplicating Post Template;
  • Added badge "Unpublished" to unpublished articles;
  • Other minor fixes;

VirtueMart

  • Fixed issue with Categories View in responsive mode;
  • Fixed the appearance of Login module on Shopping Cart page;
  • Fixed issue with "Ask a Question" control;
  • Fixed issue with VM Multivariant fields (for VM 3.0.17 and lover versions);
  • Other minor fixes;

WordPress

  • Fixed issue with WP admin toolbar in Themler (WP 4.7);
  • Fixed issue with menu location reset on Themler load (WP 4.7);
  • Removed the Woocommerce specific css when store templates are removed;
  • Fixed issue with compatibility with PHP 7.1;
  • Fixed issue with MegaMenu option in the WP Admin Panel;
  • Fixed issue with shortcodes;
  • Other minor fixes;

WooCommerce

  • Fixed issue with "Product Designer" plugin;
  • Other minor fixes;

Drupal, PrestaShop

  • Fixed issue with compatibility with PHP 7.1

More information about Beta Testing can be found here.

Thank you,
Themler Team

Hi everyone! The new Themler v.358 Beta is here! Here is a list of fixes included in this beta update: [post:122251] More information about Beta Testing can be found [here](page:53794). Thank you, Themler Team

Last edited 20 April 2017 by Support Team

Vote to pay developers attention to this features or issue.
54 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 14 April 2017

Hi,

We have released the new beta update just now with the support for WooCommrece 3 version.

Sincerely,
Hella

Hi, We have released the new beta update just now with the support for WooCommrece 3 version. Sincerely, Hella
Stagger Lee
1837 Posts
Stagger Lee posted this 14 April 2017

Hi Nettie,

What are you doing for next update ? Can we get some roadmap and approximate time when it comes ?
Thanks.

Hi Nettie, What are you doing for next update ? Can we get some roadmap and approximate time when it comes ? Thanks.
Support Team
Support Team posted this 13 April 2017

rick26,

Please make sure to check the box next to "Get Beta updates" in your profile to receive the Beta update notification.

Sincerely,
Nettie,
BillionDigital Team

**rick26**, Please make sure to check the box next to "Get Beta updates" in your profile to receive the Beta update notification. Sincerely, Nettie, BillionDigital Team
rick26
5 Posts
rick26 posted this 13 April 2017

I subscribed to update my version of themler but there's no update button and cannot actually update it.

I subscribed to update my version of themler but there's no update button and cannot actually update it.
Support Team
Support Team posted this 12 April 2017

Hello guys,
if you encounter any issue with Themler Beta and PHP 7.x or anything else please submit new private topic where provide detailed description of the issue and access to the CMS admin back end. We'll help you.

Regards,
Aileen

Hello guys, if you encounter any issue with Themler Beta and PHP 7.x or anything else please submit new private topic where provide detailed description of the issue and access to the CMS admin back end. We'll help you. Regards, Aileen
Vitaliy WD
500 Posts
Vitaliy WD posted this 11 April 2017

My last Themler version (not Beta) is v.355 and I tested it on Apache + Nginx with Joomla 3.6.5.
Latest Beta version must work well with PHP7.1, but I'm waiting when it will be marked as stable.

My last Themler version (not Beta) is v.355 and I tested it on Apache + Nginx with Joomla 3.6.5. Latest Beta version must work well with PHP7.1, but I'm waiting when it will be marked as stable.
Seagull
111 Posts
Seagull posted this 11 April 2017

Hello.

When the Stable will be released? PHP 7.1 needed :)

Can you please tell what the problems are with PHP 7.1? I have just switched a test website to it and cannot see any so far.

Seems like frontend work well with PHP 7.1, but Themler Editor in backend doesn't start (get [PHP_ERROR]).

I've just checked and the one website I have on PHP 7.1 just opened and updated Themler to v.364 so I inserted a couple of elements and saved everything worked fine, however it may be because I am on a Litespeed server not Apache or even a conflict with some plugins?

> > > Hello. > > > > > > When the Stable will be released? PHP 7.1 needed :) > > > > Can you please tell what the problems are with PHP 7.1? I have just switched a test website to it and cannot see any so far. > > Seems like frontend work well with PHP 7.1, but Themler Editor in backend doesn't start (get `[PHP_ERROR]`). I've just checked and the one website I have on PHP 7.1 just opened and updated Themler to v.364 so I inserted a couple of elements and saved everything worked fine, however it may be because I am on a Litespeed server not Apache or even a conflict with some plugins?
Seagull
111 Posts
Seagull posted this 11 April 2017

Ah not good then thank you for the reply.

Ah not good then thank you for the reply.
Vitaliy WD
500 Posts
Vitaliy WD posted this 11 April 2017

Hello.

When the Stable will be released? PHP 7.1 needed :)

Can you please tell what the problems are with PHP 7.1? I have just switched a test website to it and cannot see any so far.

Seems like frontend work well with PHP 7.1, but Themler Editor in backend doesn't start (get [PHP_ERROR]).

> > Hello. > > > > When the Stable will be released? PHP 7.1 needed :) > > Can you please tell what the problems are with PHP 7.1? I have just switched a test website to it and cannot see any so far. Seems like frontend work well with PHP 7.1, but Themler Editor in backend doesn't start (get `[PHP_ERROR]`).
Seagull
111 Posts
Seagull posted this 11 April 2017

Hello.

When the Stable will be released? PHP 7.1 needed :)

Can you please tell what the problems are with PHP 7.1? I have just switched a test website to it and cannot see any so far.

> Hello. > > When the Stable will be released? PHP 7.1 needed :) Can you please tell what the problems are with PHP 7.1? I have just switched a test website to it and cannot see any so far.
Marco
172 Posts
Marco posted this 10 April 2017

Still not!?
Dammit?! FOR WHAT!??? DID I BUY A SUBSCRIPTION???

Still not!? Dammit?! FOR WHAT!??? DID I BUY A SUBSCRIPTION???
Support Team
Support Team posted this 10 April 2017

Hello Vitaliy,
we're working on it, but unfortunately I cannot provide estimated date.

regards,
Aileen

Hello Vitaliy, we're working on it, but unfortunately I cannot provide estimated date. regards, Aileen
Vitaliy WD
500 Posts
Vitaliy WD posted this 06 April 2017

Hello.

When the Stable will be released? PHP 7.1 needed :)

Hello. When the Stable will be released? PHP 7.1 needed :)
Inetinvestigator
17 Posts
Inetinvestigator posted this 30 March 2017

358 - is a Beta.
Y0u need activate beta updates in your profile.

thanks! that helped a lot! ;-)

> 358 - is a Beta. > Y0u need activate beta updates in your profile. thanks! that helped a lot! ;-)
Support Team
Support Team posted this 30 March 2017

Hello Dirk Stephan Haensel ,

Angefangen von einer noch immer mangelnden deutschen Übersetzung,
falscher Codierung (es ist sehr viel Nacharbeit notwendig), falscher
Design-Übernahme, bis hin zu unnötigen Ballast in Form von nicht
benötigten Dateien.

Could you please submit new private topic and describe your issues in more details? We'll be happy to help you.

regards,
Aileen

Hello **Dirk Stephan Haensel** , > Angefangen von einer noch immer mangelnden deutschen Übersetzung, > falscher Codierung (es ist sehr viel Nacharbeit notwendig), falscher > Design-Übernahme, bis hin zu unnötigen Ballast in Form von nicht > benötigten Dateien. Could you please submit new private topic and describe your issues in more details? We'll be happy to help you. regards, Aileen
Support Team
Support Team posted this 30 March 2017

Hello Vitaliy,

Please update the Google Fonts list.

Thank you, we've added this suggestion to the wish list.

Regards,
Aileen

Hello **Vitaliy**, > Please update the Google Fonts list. Thank you, we've added this suggestion to the wish list. Regards, Aileen
Support Team
Support Team posted this 30 March 2017

Hello Ahmed,

Is there any major fixes for HTML Projects too... ?

Please let us know what major fixes do you mean? One of fixes specific for HTML is that issue with adding sections is resolved

Regards,
Aileen

Hello **Ahmed**, > Is there any major fixes for HTML Projects too... ? Please let us know what major fixes do you mean? One of fixes specific for HTML is that issue with adding sections is resolved Regards, Aileen
petr.krenzelok
8 Posts
petr.krenzelok posted this 30 March 2017

Well, visiting Themler once in a few months and there's mostly nothing new. My subscription expired and not sure I am about to renew - Themler completly misses on the simplicity of Artisteer, if you want to build from scratch (not to use pre-made blocks), you mostly feel lost.

I could change my opinion, but I would have to see a clear roadmap and transparent company communication. Sadly, this project seems to be heading the Artisteer route ...

What alternatives are you guys using nowadays?

Well, visiting Themler once in a few months and there's mostly nothing new. My subscription expired and not sure I am about to renew - Themler completly misses on the simplicity of Artisteer, if you want to build from scratch (not to use pre-made blocks), you mostly feel lost. I could change my opinion, but I would have to see a clear roadmap and transparent company communication. Sadly, this project seems to be heading the Artisteer route ... What alternatives are you guys using nowadays?

Last edited 30 March 2017 by petr.krenzelok

pdg.design
282 Posts
pdg.design posted this 30 March 2017

358 - is a Beta.
Y0u need activate beta updates in your profile.

358 - is a Beta. Y0u need activate beta updates in your profile.
Inetinvestigator
17 Posts
Inetinvestigator posted this 29 March 2017

how can i upddate themler to version 358?
it is not even possible for me.
even completely uninstall and reinstall didn't help.

how can i upddate themler to version 358? it is not even possible for me. even completely uninstall and reinstall didn't help.
You must log in or register to leave comments