problem with landing page with using themler and elementor

piotr-mazik
16 Posts
piotr-mazik posted this 13 April 2017

Hello, I have a problem, namely, I created a template using themlter while the page I'm using is using elementor plugin. What's my problem? Namely, I make a menu like the example http://answers.themler.com/articles/5581/one-page-design-in-wordpress while the entire page including the menu is made using the plugin element, and the problem appears in the preview where clicking On the menu the page scrolls down but with cropping this is the site http://arkada-uslugi.pl/ Please help

Hello, I have a problem, namely, I created a template using themlter while the page I'm using is using elementor plugin. What's my problem? Namely, I make a menu like the example http://answers.themler.com/articles/5581/one-page-design-in-wordpress while the entire page including the menu is made using the plugin element, and the problem appears in the preview where clicking On the menu the page scrolls down but with cropping this is the site http://arkada-uslugi.pl/ Please help
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 13 April 2017

Hi,

Sorry, the problem is not clear. You have only the second menu item working to scroll down the site. And it scrolls fine. Maybe you could provide more details about the problem.

Sincerely,
Hella

Hi, Sorry, the problem is not clear. You have only the second menu item working to scroll down the site. And it scrolls fine. Maybe you could provide more details about the problem. Sincerely, Hella
piotr-mazik
16 Posts
piotr-mazik posted this 13 April 2017

The point is that by scrolling the menu page is ok if, for example, click on the selected item in the menu page while scrolling looks like it would clipping. Please check

The point is that by scrolling the menu page is ok if, for example, click on the selected item in the menu page while scrolling looks like it would clipping. Please check
DouzanStudio
139 Posts
DouzanStudio posted this 13 April 2017

Hi,
It is easy to get a conflict when using two "page builders" at the same time, And by that I mean (Menu from themler with smooth scroll effect and sections from elementor) I think the problem caused by the smooth scrolling option, If you insist to use elementor in the main page try removing the smooth scrolling option it may fixes your issue.

Hi, It is easy to get a conflict when using two "page builders" at the same time, And by that I mean (Menu from themler with smooth scroll effect and sections from elementor) I think the problem caused by the smooth scrolling option, If you insist to use elementor in the main page try removing the smooth scrolling option it may fixes your issue.

Last edited 13 April 2017 by DouzanStudio

Support Team
Support Team posted this 13 April 2017

Hi,

Let us know if the suggestion above does not help so we could look into the issue further.

Sincerely,
Hella

Hi, Let us know if the suggestion above does not help so we could look into the issue further. Sincerely, Hella
You must log in or register to leave comments