Themler not working when i changed from http to https

dionmpolanhs
1 Posts
dionmpolanhs posted this 20 June 2017

Hello ,

I just made my site secured by using an ssl certificate,
After that the themler just won't work .. it opens but it stays blank.
I understand that is has a problem by changing , but is there a way to fix it
because i need to make some changes in the template .
I have designed it on the website and not on my pc .
Site: https://tokorali.gr

Thank you for your time .

Best Regards ,
Dionisis Mpolanis

Hello , I just made my site secured by using an ssl certificate, After that the themler just won't work .. it opens but it stays blank. I understand that is has a problem by changing , but is there a way to fix it because i need to make some changes in the template . I have designed it on the website and not on my pc . Site: https://tokorali.gr Thank you for your time . Best Regards , Dionisis Mpolanis
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 20 June 2017

Hi,

If you're using SSL for your website Themler may not work properly because of cross-origin error.
Please open browse Console by clicking F12 >> switch to Console tab. If you see the error message like Blocked a frame from accessing a cross-origin frame please refer to this article:
http://answers.themler.com/articles/56373/blocked-a-frame-from-accessing-a-cross-origin-frame

Also check that the Site Address and WordPress Address under the WP >> Settings >> General both have https in the URL.

Sincerely,
Hella

Hi, If you're using SSL for your website Themler may not work properly because of cross-origin error. Please open browse Console by clicking F12 >> switch to Console tab. If you see the error message like Blocked a frame from accessing a cross-origin frame please refer to this article: http://answers.themler.com/articles/56373/blocked-a-frame-from-accessing-a-cross-origin-frame Also check that the Site Address and WordPress Address under the WP >> Settings >> General both have https in the URL. Sincerely, Hella
alofgren84
8 Posts
alofgren84 posted this 20 January 2018

Try changing the permalinks, it worked for me. The permalinks were on custom, i don't know why, changed them to Post name.

Try changing the permalinks, it worked for me. The permalinks were on custom, i don't know why, changed them to Post name.
Support Team
Support Team posted this 21 January 2018

Hello,

Thanks for letting us know. Please feel free to contact us in any other case.

Sincerely,
Nettie,
BillionDigital Team

Hello, Thanks for letting us know. Please feel free to contact us in any other case. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments