System fonts

christophe39
18 Posts
christophe39 posted this 04 July 2017

Hello,

In my installation, the system fonts isn't activate. A solution ?

Thank you.

Christophe Mathéi

Hello, In my installation, the system fonts isn't activate. A solution ? Thank you. Christophe Mathéi
Vote to pay developers attention to this features or issue.
11 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello,

Please either use the workaround from Firefox posted above or include the font using font-face rule in Additional CSS as also recommended above. Let us know if any questions appear in process.

Sincerely,
Nettie

Hello, Please either use the workaround from Firefox posted above or include the font using font-face rule in Additional CSS as also recommended above. Let us know if any questions appear in process. Sincerely, Nettie
stryjek-www
161 Posts
stryjek-www posted this 2 weeks ago

U mnie na chromie nie działaja czcionki systemowe wogóle jak roziwązac ten problem?

U mnie na chromie nie działaja czcionki systemowe wogóle jak roziwązac ten problem?
Support Team
Support Team posted this 4 weeks ago

Hello,

As a temporary solution, we recommend to include a font using font-face rule as a custom font, and select it then in Font Options. A good side of this way would be that the font will be displayed on all computers no matter if they have a particular font in the system or not.

Sincerely,
Nettie

Hello, As a temporary solution, we recommend to include a font using font-face rule as a custom font, and select it then in Font Options. A good side of this way would be that the font will be displayed on all computers no matter if they have a particular font in the system or not. Sincerely, Nettie
themler155
3 Posts
themler155 posted this 4 weeks ago

That suggestion only works with an outdated (insecure) version of firefox: https://support.mozilla.org/en-US/kb/end-support-adobe-flash

That suggestion only works with an outdated (insecure) version of firefox: https://support.mozilla.org/en-US/kb/end-support-adobe-flash
Support Team
Support Team posted this 4 weeks ago

Hello,

It is possible, to allow the outdated Flash version in Firefox to open the System Fonts list. For this please follow the screenshot below:

i515.png

Sincerely,
Nettie

Hello, It is possible, to allow the outdated Flash version in Firefox to open the System Fonts list. For this please follow the screenshot below: !i515.png! Sincerely, Nettie
themler155
3 Posts
themler155 posted this 4 weeks ago

Hi, is there any workaround/update for this now that flash is officially dead?

Hi, is there any workaround/update for this now that flash is officially dead?
Support Team
Support Team posted this 29 September 2020

Hello,

Please allow Flash in any other possible way - this is also referred to Chrome browser if you use Themler with Chrome.

Sincerely,
Nettie

Hello, Please allow Flash in any other possible way - this is also referred to Chrome browser if you use Themler with Chrome. Sincerely, Nettie
heikom
7 Posts
heikom posted this 29 September 2020

We need an Update - ive PAID for this Software.
Your workaround DO NOT WORK 2020!!!!

We need an Update - ive **PAID** for this Software. Your workaround **DO NOT WORK 2020!!!!**
Support Team
Support Team posted this 05 July 2017

Hello Christophe,

The point is to enable Flash or allow running Flash plugin. Looks like the policies regarding Flash have been changed in main browsers recently. For me Chrome is blocking Flash despite of allowing it in Settings. As a possible workaround, try opening the theme in Firefox at least for selecting a system font. Firefox tries blocking Flash, as it is outdated, but it also doesn't allow updating the Flash plugin considering it vulnerable. And this is possibly the reason it cannot be activated globally in Firefox settings. But it is possible to enable the outdated one when opening a particular theme in Firefox. The point is to allow the plugin several times (4 times) before it is finally allowed. Please try to follow the same steps:

  1. Open the theme in Themler using Firefox. You will see the first warning:

    i442.png

    Click "Allow".

  2. The second warning:

    i443.png

    Click "Allow and Remember".

  3. The third warning:

    i444.png

    Click "Allow".

  4. The final warning:

    i445.png

    Click "Continue Allowing".

The page is refreshed.

Sincerely,
Nettie,
BillionDigital Team

Hello Christophe, The point is to enable Flash or allow running Flash plugin. Looks like the policies regarding Flash have been changed in main browsers recently. For me Chrome is blocking Flash despite of allowing it in Settings. As a possible workaround, try opening the theme in Firefox at least for selecting a system font. Firefox tries blocking Flash, as it is outdated, but it also doesn't allow updating the Flash plugin considering it vulnerable. And this is possibly the reason it cannot be activated globally in Firefox settings. But it is possible to enable the outdated one when opening a particular theme in Firefox. The point is to **allow the plugin several times (4 times) before it is finally allowed**. Please try to follow the same steps: 1. Open the theme in Themler using Firefox. You will see the first warning: !i442.png! Click "Allow". 2. The second warning: !i443.png! Click "Allow and Remember". 3. The third warning: !i444.png! Click "Allow". 4. The final warning: !i445.png! Click "Continue Allowing". The page is refreshed. Sincerely, Nettie, BillionDigital Team

Last edited 05 July 2017 by Support Team

christophe39
18 Posts
christophe39 posted this 05 July 2017

Hello,

I deactivated flash on Google, it corrects nothing. I made out a will on safari and on firefox the error is also present. A solution?

Thank you,

Christophe.

Hello, I deactivated flash on Google, it corrects nothing. I made out a will on safari and on firefox the error is also present. A solution? Thank you, Christophe.
Support Team
Support Team posted this 04 July 2017

Hello Christophe,

Please try enabling Flash in your browser. For example, to enable it in Chrome:
https://support.google.com/chrome/answer/6213033?hl=en
Or try to open the theme in Firefox and enable Flash there. You may need to allow Flash several times when the theme is loaded.

Sincerely,
Nettie,
BillionDigital Team

Hello Christophe, Please try enabling Flash in your browser. For example, to enable it in Chrome: https://support.google.com/chrome/answer/6213033?hl=en Or try to open the theme in Firefox and enable Flash there. You may need to allow Flash several times when the theme is loaded. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments