Edit template in CMS button no longer works

Gillips
22 Posts
Gillips posted this 4 weeks ago

Hi
As I say in the title, I'm trying to edit my template again in the backend of Joomla (3.75) but although the "Edit Template" button looks as if it should do something when I hover over it, it fails to open Themler. It does this, or rather doesn't, using both Chrome on Windows and Firefox on Mac.
This also happened with another template on another Joomla site.
Any ideas how I can get back in please?
Thanks

Hi As I say in the title, I'm trying to edit my template again in the backend of Joomla (3.75) but although the "Edit Template" button looks as if it should do something when I hover over it, it fails to open Themler. It does this, or rather doesn't, using both Chrome on Windows and Firefox on Mac. This also happened with another template on another Joomla site. Any ideas how I can get back in please? Thanks

Last edited 4 weeks ago by Gillips

Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Gillips
22 Posts
Gillips posted this 4 weeks ago

update: I have managed to open it now but only by opening an older Themler template through the CMS, closing that, and then opening through the online Themler interface the one I want, which seems a bit clunky...

update: I have managed to open it now but only by opening an older Themler template through the CMS, closing that, and then opening through the online Themler interface the one I want, which seems a bit clunky...
Support Team
Support Team posted this 4 weeks ago

Hi,

Sorry for the delay. Does the issue still persists? You can try the following suggestions:
http://answers.themler.io/articles/65513/themler-themes-issues-joomla-virtuemart

Sincerely,
Hella

Hi, Sorry for the delay. Does the issue still persists? You can try the following suggestions: http://answers.themler.io/articles/65513/themler-themes-issues-joomla-virtuemart Sincerely, Hella
You must log in or register to leave comments