woocommerce 3.2.3 Compatibility

anthony
44 Posts
anthony posted this 07 November 2017

Can you confirm compatibility with the latest woocommerce 3.2.3 update?

Can you confirm compatibility with the latest woocommerce 3.2.3 update?
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 07 November 2017

Hi,

We haven't heard about any issues with this version. But please create a backup before updating your WooCommerce installation.

Sincerely,
Hella

Hi, We haven't heard about any issues with this version. But please create a backup before updating your WooCommerce installation. Sincerely, Hella
office152
1 Posts
office152 posted this 2 weeks ago

Hi its written that my theme is using old version of WooCommerce, how can i fix this? thanks for our help

Hi its written that my theme is using old version of WooCommerce, how can i fix this? thanks for our help
Support Team
Support Team posted this 4 days ago

Hello,

We are sorry for the inconvenience. These are only warnings and shouldn't affect the theme. We have asked developers to fix this in future versions.

Sincerely,
Nettie

Hello, We are sorry for the inconvenience. These are only warnings and shouldn't affect the theme. We have asked developers to fix this in future versions. Sincerely, Nettie
You must log in or register to leave comments